You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Ostsee Rentner" started this thread

Posts: 175

Date of registration: Sep 26th 2015

  • Send private message

1

Thursday, March 28th 2019, 9:23pm

Akkus ausgelaufen

Hallo Leute,
mein neuster Kauf aus der Bucht ist ein Erlebnis---ein sehr schlechtes.
Ok,das Gerät wurde als defekt abgeboten,habe es aber trotzdem genommen.
Aber mit so einer verätzten Platine habe ich nicht gerechnet.
In dem Gerät (Fluke 8600A) sind 4 Akkus montiert die nach vielen Jahren ausgelaufen sind.
Gibt es eine Möglichkeit,diese Verätzung irgendwie rückgängig zu machen?
Habe stellenweise mit Wasser--Spiritus--Essig probiert.
Kein sichtbarer Erfolg.
Hat jemand einen besseren Rat?
Danke und Gruss
Eberhard
Ostsee Rentner has attached the following images:
  • IMG_0002k.jpg
  • IMG_0001k.jpg

Posts: 4,502

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

2

Thursday, March 28th 2019, 10:46pm

Hallo Eberhard,

was da entstanden ist, dieses leuchtend blau-türkise, ist Kupfersulfat-Pentahydrat. Ich würde das mechanisch entfernen, am besten mit einer Minibohrmaschine und einer entsprechenden rotierenden Messingbürste oder ähnlichem. Dabei sollte man aber sicher einen Mundschutz tragen.
Es kann natürlich passieren, dass dieses Kupfersulfat dann schon die Leiterbahnen darunter weggefressen hat, die du dann durch Schaltdraht ersetzen müsstest.

Vielleicht gibt es hier ja auch jemanden, der in der Chemie zuhause ist und einen anderen Tipp hat!?...

LG Holgi

Posts: 2,932

Date of registration: Dec 5th 2004

Location: NRW

Occupation: N.N.

  • Send private message

3

Friday, March 29th 2019, 7:50am

mit einem Glasradierer z.B. https://www.amazon.de/Faber-Castell-1803…e/dp/B0007OEBM2

kommst Du evt. auch ohne dem Ausbau von umgebenen Bauteilen weiter, der bei Verwendung von einer rotierenden Messingbürste evt. nötig wäre.

Ansonsten stellt sich natürlich die Frage lohnt sich der Aufwand, allein das Ermitteln ob das Gerät überhaupt noch vertrauensvolle Messergebnisse liefert und die Investition in einen neuen Akku?

Gruß

Thomas
Mein Motto "Zitat" »Opa Deldok«: »Früher war alles schlechter. !!!!

Posts: 456

Date of registration: Mar 29th 2016

Location: Dresden

Occupation: Prozesstechniker Halbleiterbereich

  • Send private message

4

Friday, March 29th 2019, 10:57am

Ja, man kann Kupfer aus Kupfersulfat- Pentahydrat zurückgewinnen, über Komplexbildende Reaktionen mit Ammoniak. Und nein- nichts davon funktioniert auf einer Leiterplatte. Das Zeug wieder in Kupfer verwandeln, geht hier also nicht.

Allerdings lässt sich dieses blaue Salz leicht in Wasser auflösen. Wenn Du de-ionisiertes Wasser und einen normalen Pinsel zur Reinigung verwendest, sollte das ebenfalls gehen.

Falls sich dabei nichts tut, (weil vielleicht noch andere Reaktionen beim Auslaufen der Batterie stattgefunden haben) bleibt noch immer der Glashaarpinsel...

Grüße, Rainer

  • "Ostsee Rentner" started this thread

Posts: 175

Date of registration: Sep 26th 2015

  • Send private message

5

Friday, March 29th 2019, 3:17pm

moin Leute,
ich glaube,daß der Akku Auslauf schon länger her ist weil die Kupferbahnen ziemlich rauh und
bröselig sind. Ausserdem liegt über allen Platinen,ob waagrecht oder senkrecht auf beiden Seiten ein Schleier.
Also auch auf den nicht-Kupferbahnen.
Diese Flüssigkeit ist bis in alle Ecken gekrochen.
Da komme ich mechanisch überhaupt nicht dran. zB unter die chip Sockel.
Ich hatte gehofft,daß es eine Flüssigkeit gibt,in die ich alle Teile tunken kann.
Aber dem ist wohl nicht so.
Ausserdem habe ich jedesmal einen Salzgeschmack im Mund wenn ich auch nur die Teile anfasse und anschaue.
Deshalb käme Schleifen mit Mundschutz nicht in Frage,zumal ich nicht nur die Kupferbahnen sondern auch die
unbedruckten Bereiche behandeln müsste.
Es ist ein Totalschaden auf den ich in der Bucht hereingefallen bin.
Ob der Verkäufer türkischmann wusste, wie es innen aussieht--kann ich nicht sagen.
Er hat es als definitiv defekt angeboten,also kann ich nicht meckern.

Hier nochmal Bilder
Danke für Tips
MfG Eberhard
Ostsee Rentner has attached the following images:
  • IMG_0001k.jpg
  • IMG_0002k.jpg
  • IMG_0003k.jpg
  • IMG_0004k.jpg

This post has been edited 1 times, last edit by "Ostsee Rentner" (Mar 29th 2019, 3:50pm)


Posts: 456

Date of registration: Mar 29th 2016

Location: Dresden

Occupation: Prozesstechniker Halbleiterbereich

  • Send private message

6

Friday, March 29th 2019, 3:25pm

Es gibt von Kontakt- Chemie einen Platinen Cleaner. Der ist zwar dazu da, Flussmittelreste nach dem Löten von der Platine zu entfernen, aber vielleicht hilft er auch, die Reste der alten Flüssigkeit zu entfernen. Bevor Du die Platine wegwirfst, würde ich das mal versuchen, es ist ein Spray. Hilft natürlich trotzdem nicht gegen die bröseligen Leiterbahnen..

Grüße, Rainer

Posts: 2,932

Date of registration: Dec 5th 2004

Location: NRW

Occupation: N.N.

  • Send private message

7

Friday, March 29th 2019, 4:13pm

Lass doch die alten Messgeräte wo sie hingehören, es reicht doch wenn man die alten Klöpper an Audiotechnik hortet und daran Freude hat.

Hol die was aus aktueller Fertigung und Du hast keinerlei Ärger.

Thomas
Mein Motto "Zitat" »Opa Deldok«: »Früher war alles schlechter. !!!!

Posts: 4,502

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

8

Friday, March 29th 2019, 5:27pm

Na ja, aber so'n Fluke das hat schon was! Da kann ich Eberhard durchaus verstehen. ;) ^^

Ich würde da auch nicht so schnell aufgeben. Die Platinen kann man doch richtig schrubben (Ausnahme: wenn ein Trafo, Spulen oder andere flüssigkeitsempfindliche Bauteile drauf sind)! Platinenreiniger wäre auch mein erster Versuch gewesen, anschließend, nach langem Trocknen, mit Isolierlack überziehen.

  • "Ostsee Rentner" started this thread

Posts: 175

Date of registration: Sep 26th 2015

  • Send private message

9

Saturday, March 30th 2019, 4:30pm

danke Holgi für Dein Mitgefühl,
aber es hilft nix--hatte ein betroffenes Modul (Platine) über Nacht in Regenwasser (ohne Kalk und Zusätze)eingeweicht.
es hatte sich an dem Salz nichts verändert--nach wie vor fest--kein bißchen ließ sich abbürsten--gar nix.
Und wie soll ich da unter den Sockeln reinigen?
Also Ende-Aus, das Teil geht wieder dahin, wo es her kam.
Allerdings mit einer ehrlichen Beschreibung des Totalschadens.
Danke für Eure Hilfe.
Gruss Eberhard