You are not logged in.

  • "zwölf36" started this thread

Posts: 88

Date of registration: Jan 1st 2017

  • Send private message

1

Friday, June 29th 2018, 6:59pm

Technics RS M 250 Frage

Hallo Leute,

bei dem M 250 musste ich nochmals den Servoriemen wechseln, weil der Neue sich in kürzester Zeit so "gelängt" hat, dass die Endabschaltung
im Playbetrieb nicht ging.

Nach dem Zusammenbau hatte ich ein komisches Problem, als ich es einschaltete, ging der Schlitten andauernd nach oben und wieder runter und wieder
hoch usw.
Ich habe mir die Mechanik genau angeschaut und an einem Bauteil der Mechanik ein wenig "gezupft". Dann hat es erstmal aufgehört, aber manchmal am Ende des Bandes macht es das noch.

Kennt jemand diese Baureihe und kann mir sagen, wo ich beim Zusammenbau Mist gemacht habe?
Das Laufwerk hatte ich nicht auseinander gebaut, Riementausch ging durch Lösen diverser Anbauteile (Spulmotor, Brakeplunger)

Ich habe leider keine Vorstellung, ob an der Mechanik irgendwo ein Kontakt ist, der Einfluss darauf nehmen kann und diese "Malfunction" verursacht.

Ciao!
Lutz ^^

Posts: 1,020

Date of registration: Nov 1st 2008

Location: im wilden Südwesten

  • Send private message

2

Saturday, August 4th 2018, 7:12pm

Der Schlitten geht erst nach oben, wenn eine Taste gedrückt wird, nicht beim einschalten. Vermutlich hat eine Taste Dauerkontakt, Schlitten geht gleich beim einschalten hoch, weil keine Cassette drin ist aber gleich wieder runter. Bei Gelegenheit am Tastenfeld schauen ob alles richtig sitzt.
Grau ist alle Theorie und grün des Lebens goldner Baum