Sie sind nicht angemeldet.

1

Freitag, 9. Februar 2018, 12:22

Brummen und Prasseln bei einem Yamaha KX-670

Mit meinem frisch gekauften Yamaha KX-670 habe ich ein kleines Problem. Und zwar ist bei der Wiedergabe ein tieffrequentes brummen und ein etwas weniger tieffrequentes "prasseln" zu hören. Den Tonkopf und die Capstan Wellen habe ich entmagnetisiert (hoffentlich richtig), aber geholfen hat es nichts. Könnte sich jemand vorstellen was die Ursache ist? Eine Masseverbindung ist mir nirgendwo aufgefallen, bzw. habe ich keine getrennt. Außerdem scheint der Capstan Motor verschlissen zu sein, er ist ziemlich laut. Für Ihn habe ich aber Ersatz.

Beiträge: 874

Registrierungsdatum: 17. April 2009

Wohnort: Am Remstal

  • Nachricht senden

2

Freitag, 9. Februar 2018, 14:23

Magnetisierung macht sich eher mit Rauschen bemerkbar. Mir scheint es ein Massefehler zu sein, vielleicht sogar vom Motor. Die Matsushitamotoren beim KX-670 sind tatsächlich nicht sehr haltbar. In meinem läuft ein Mabuchi und macht sich da sehr gut. Der alte Motor fiel immer wieder mit Gleichlaufschwankungen auf, auch der Austausch der Regelelektronik brachte langfristig keinen Erfolg. Achte auch auf R200, der als "Sicherung" in den Motorstrompfad gelegt wurde, der ist zu schwach dimensioniert und löst sich intern, so erhält man einen Übergangswiderstand der schwankt und den Motor ebenfalls jaulen läßt. Du kannst 1-10 Ohm als Viertelwatt nehmen.
Gruß
André

Beiträge: 934

Registrierungsdatum: 6. Juni 2010

Wohnort: Berlin

Beruf: Radio-FS Techniker i.R.

  • Nachricht senden

3

Sonntag, 11. Februar 2018, 17:27

Mal den + vom Capstan- Motor ablöten und ohne Cassette hören, ob die Störungen noch da sind.

MfG, Tobias
<<--- Sony BVH-2000PS, prof. 1 Zoll "C"-Standard Videorecorder Bj. 1983
bildgenauer Insert- und Assemble- Schnitt für Video und 3 Tonspuren
Video Zeitlupen-Wiedergabe, Hinterband-Wiedergabe für Video und Audio