You are not logged in.

  • "Rainer von Bargen" started this thread

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

1

Saturday, December 30th 2017, 7:33pm

Körting TA -220 mit Fehler

Hallo, diesen Receiver habe ich jetzt schon recht lange im Besitz. In letzter Zeit häufen sich leider die Probleme.
Seit kurzem kann ich die Lautsprechergruppen nicht mehr während des Betriebs umschalten.
Vom Gefühl her würde ich sagen, dass die Lautsprecherrelais nur noch stark verzögert bis garnicht mehr schalten.
Dabei wird ein Brummen erzeugt, als ob die Spüle der Lautsprecherrelais nicht mehr genug Spannung bekommen.
Auf den Relais steht 24v dc, gemessen habe ich ca 15-17 Volt. Natürlich kann das auch mit der Lautsprecherschutzschaltung
Zusammenhängen. Ich vermute da einen lecken Kondensator. Jedoch ist das Gerät wenig servicefreundlich, u. Einen Schaltplan habe
Ich auch nirgends gefunden. Letzterer würde schon helfen
Event. Hat ja jemand einen Tipp.

Gruß
Rainer"

Posts: 4,932

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

2

Saturday, December 30th 2017, 7:46pm

Dann hast du wohl nicht bei radiomuseum.org geguckt

MfG Kai

3

Saturday, December 30th 2017, 7:55pm

Wie hast du denn die 15-17Volt gemessen, über den Relais oder gegen Masse?

Die Relais selbst hängen an einer Seite direkt an einer ungeregelten Spannung aus dem Netzteil, das sollten ca. 29,5 Volt sein. Stimmen die 29,5 Volt nicht, Elko C283 (1000µF) und Gleichrichter G208 kontrollieren.
Die andere Seite wird über Transistoren (T223 und T224 BC337) gegen Masse geschaltet.

Gruß Ulrich

  • "Rainer von Bargen" started this thread

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

4

Saturday, December 30th 2017, 8:35pm

Hallo , gemessen habe ich direkt an den Spulenkontakten im angezogenen Zustand.
Ich werde mal nächstes Jahr bei Radiomuseum.org , den Plan runterzulaufen, vielleicht erkenne ich dann mehr. Ich melde mich wieder.
Bis dahin, falls wir uns nicht vorher noch schreiben, Ein frohes neues Jahr.

This post has been edited 1 times, last edit by "Rainer von Bargen" (Dec 30th 2017, 9:14pm)


  • "Rainer von Bargen" started this thread

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

5

Sunday, December 31st 2017, 10:05am

Hallo , ich habe den Schaltplan runtergeladen u. Werde den am Di. ausdrucken. Einige Fehlerdiagnosen im Netz weisen auf die Gleichrichter hin. Mal sehen.

Gruß
Rainer

  • "Rainer von Bargen" started this thread

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

6

Tuesday, January 2nd 2018, 7:08pm

Moin, u. Frohes neues Jahr. Ich habe die ersten Teile des Schaltplanss jetzt runtergeladen. Ist ja etwas nervig 3 Seiten pro Tag, max. 10 Seiten im Monat, da werde ich sicher noch bis Anfang April warten müssen, aber, auch egal.In den wenigen Fehlerbeschreibungen im Netz, wird betr. der Fehlerbeschreibung, wie sie bei mir auch zutrifft, der Brückengleichrichter genannt. Sind den Brückengleichrichter kritische Bauteile. ? Kann ich da auch was anderes als denn B40/1500 nehmen, denn ich habe hier so einige rumliegen.

Gruß
Rainer

Posts: 379

Date of registration: Mar 23rd 2016

Location: Hamburg

Occupation: habe ich hinter mir

  • Send private message

7

Wednesday, January 3rd 2018, 4:01pm

Moin aus Hamburg, und ein gutes neues Jahr für alle!

Hallo Rainer,

Dir könnte (und sollte) beim Downloaden geholfen werden.

Ich und sicherlich sicherlich auch andere Forianer wäre/n gern bereit, Teile zu saugen und an Dich weiterzuleiten.

Vielleicht erstellst Du eine Liste, „Saug-Paten“ tragen sich zur Vermeidung von Dopplern ein und machen dann ...

Gruß Hannes
Meine Elektronik-Kenntnisse: Ich löte nach Zahlen :)

  • "Rainer von Bargen" started this thread

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

8

Wednesday, January 3rd 2018, 5:28pm

Hallo das ist nett u. Würde mich freuen. Ich habe die ersten 6 Seiten , im Prinzip die Seiten mit den orangefarbenen Schaltplänen.
Es fehlen mir noch die nächsten 12 Seiten.

Gruß
Rainer

This post has been edited 1 times, last edit by "Rainer von Bargen" (Jan 4th 2018, 4:48pm)


Posts: 379

Date of registration: Mar 23rd 2016

Location: Hamburg

Occupation: habe ich hinter mir

  • Send private message

9

Thursday, January 4th 2018, 4:09pm

Hallo Rainer,

könntest Du mir den Downloadlink schicken, wäre dann einfacher für mich.

Außerdem solltest Du überlegen, Deine Mailadresse wg. der weltweiten Öffentlichkeit zu löschen.

Gruß Hannes
Meine Elektronik-Kenntnisse: Ich löte nach Zahlen :)

  • "Rainer von Bargen" started this thread

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

10

Thursday, January 4th 2018, 4:56pm

Ich habe unter google. Körting Ta-220 radiomuseum.org. Die Seite gefunden. Rechts ist dann der Schaltplan zu sehen. Runterscrollen u. dann anklicken.
Man muss dann noch Namen, Adresse, E-Mail angeben u. Ein Sicherheitsrätsel beantworten., u. zwar für jede Seite erneut.
Mit freundlichen Grüßen
Rainer

This post has been edited 2 times, last edit by "Rainer von Bargen" (Jan 5th 2018, 9:46am)


  • "Rainer von Bargen" started this thread

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

11

Friday, January 5th 2018, 9:48am

Moin. Ich wollte schreiben " Körting TA-220 radiomuseum.org " pardon, da hat das I-Pad was editiert u. ich habe es überlesen.

  • "Rainer von Bargen" started this thread

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

12

Friday, January 5th 2018, 7:08pm

Hallo, etwas weiter bin ich gekommen. Ich habe die Gleichrichter gewechselt, allerdings ohne Erfolg, der Fehler war der Gleiche.
Allerdings habe ich festgestellt, das der Fehler nur Auftritt wenn die Tuner Anzeige mit eingeschaltet ist, also einer der beiden Wahlschalter au Tuner steht.
Schalte ich so dass die Tuneranzeige nicht an ist , funktioniert alles.
Dazu muss ich anmerken, das die Tuneranzeige tw. Fehlerhaft ist, also manchmal Mist anzeigt wie verdrehte Zahlen o. ein. - vor der Frequenz.
Vermutlich liegt der Fehler hier , da auch die Versorgungsspannung am gleichen Stromkreis hängt , wie die Steuerung der Relais für die Lautsprecher.

Gruß
Rainer

Posts: 379

Date of registration: Mar 23rd 2016

Location: Hamburg

Occupation: habe ich hinter mir

  • Send private message

13

Tuesday, January 9th 2018, 10:43am

Hallo Rainer,

ich schicke Dir per PM eine Übersicht über die restlichen Seiten, so dass wir die weiteren Downloads abstimmen können. Mein Limit ist jetzt erreicht.

Gruß
Hannes
Meine Elektronik-Kenntnisse: Ich löte nach Zahlen :)

  • "Rainer von Bargen" started this thread

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

14

Wednesday, January 10th 2018, 6:32pm

Hallo, ich habe jetzt alle Unterlagen zusammen. Hannes, Danke nochmal für deine Hilfe.

Jetzt werde ich mich mal langsam an die Reparatur machen.

Gruß
Rainer

Posts: 379

Date of registration: Mar 23rd 2016

Location: Hamburg

Occupation: habe ich hinter mir

  • Send private message

15

Friday, January 12th 2018, 3:50pm

Moin Rainer,

gern geschehen. Dann wünsche ich Dir viel Erfolg!

Gruß

Hannes
Meine Elektronik-Kenntnisse: Ich löte nach Zahlen :)

  • "Rainer von Bargen" started this thread

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

16

Sunday, January 14th 2018, 5:41pm

Hallo, der Receiver funktioniert wieder. Ich hatte als erstes die Gleichrichter getauscht, ich hatte die Gleichen noch im Sammelsarium..Dabei hebe ich festgestellt dass garnicht die B40/1500 verbaut waren, wie im SM. Beschrieben, sondern B40/1000. Genau diese hatte ich noch. Allerdings war das nur kurz von Erfolg gekrönt.
Nach kurzer Zeit war die Sicherung durch, und der Gleichrichter war recht warm. Ich habe diesen dann durch einen Größeren ersetzt, einen B40/2000.
Mit Diesen läuft das Gerät jetzt inzwischen ca 12 Stunden.
Ich hatte ja zwischengefragt ob es ein Problem gibt wenn ich einen anderen Typen einbauen, habe aber leider keine Antwort darauf erhalten.
Also blieb mir nichts anderes übrig als zu probieren, anscheinend mit Erfog.
Es gibt jetzt auch keine verdrehten Zahlen mehr.
Kann es denn sein, das die Gleichrichter vom Werk aus falsch dimensioniert sind.
Gruß
Rainer