You are not logged in.

  • "Schrammi" started this thread

Posts: 97

Date of registration: Dec 23rd 2016

Location: Ruhrgebiet

  • Send private message

1

Wednesday, January 30th 2019, 4:54pm

Roland SRV 2000 Hallgerät aus den 80ern

Hallo liebe Forengemeinde,

ich brauche mal Eure Hilfe.

Ich habe alle Elkos von der PSU gewechselt.
Ich habe nun das Problem dass das Gerät nicht mehr einschaltet.
Da fehlen die +15 Volt.

Auf der Schematik kann man die Spannungen sehen:

Service Manual

Aus Seite 19 sieht man das Analog Board.

Über den Connector CN 6 Pin 47 kommt die Spannung von +23,5 Volt, ohne Last ca. 33 Volt rein.

An dem Elko C100 messe ich am + auch noch die 33 Volt.
Und das war es dann auch.

An der Anode von D10 liegt die negative Spannung an, das ist nicht das Problem.

An der Kathode von D11 messe ich aber nur -0,775 Volt.

Bereits an IC10 fehlen die +15 Volt, die negative Spannung ist da.

Nun die Frage an Euch.

Welches Bauteil könnte noch defekt sein?
Was kann ich messen.
Ich bin kein Profi, kann aber mit einem Multimeter umgehen.

Danke und Grüße
Schrammi
Tascam 32-2B, Philips 7150, Philips 4520. Akai GX620,Revox A77 MK3

Posts: 3,056

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

2

Wednesday, January 30th 2019, 5:06pm

Hallo,

so ein Teil hab ich letzthin repariert.

Alle 7 Siebelkos auf der Spannungsversorgung tauschen. Da musst du vorsichtig arbeiten, denn es ist eine doppelseitige Platine in nicht wirklich guter Qualität. Es können Lötaugen oder Durchkontaktierungen abreißen. Bei mir war ein Elko ausgelaufen und die Pampe sorgte für einen Kurzschluß zwischen zwei Leiterbahnen. Sowas killt dann auch gerne die Sicherung. Du kannst das messen, in dem du mit einem Ohmmeter an dem + und - Anschluß eines Siebelkos misst. Es muss im ersten Moment ein Quasi-Kurzschluß bestehen, dann muss der Widerstand schnell ansteigen. Ist das in Ordnung, solltest du die Gleichrichterdioden messen. In einer Spannungsversorgung geht das hinreichend genau auch im eingbauten Zustand.

Gruß
Michael

  • "Schrammi" started this thread

Posts: 97

Date of registration: Dec 23rd 2016

Location: Ruhrgebiet

  • Send private message

3

Wednesday, January 30th 2019, 5:24pm

Alle 7 Siebelkos auf der Spannungsversorgung tauschen.


Hallo Michael,
die habe ich getauscht. Die waren zum Teil ausgelaufen.

Die sind nicht das Problem, da ja die Spannungen an den Konnektoren zum Analogboard da sind.

Das Problem ist auf dem Analog-Board, welches die Spannung von 23,5 Volt in 15 Volt wandeln soll, was aber nicht passiert.
Somit liegen auch keine 5 Volt für die LEDs, Anzeigen etc. an.

Ist das Analogboard auch doppelseitig?

Grüße
Schrammi
Tascam 32-2B, Philips 7150, Philips 4520. Akai GX620,Revox A77 MK3

Posts: 3,056

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

4

Wednesday, January 30th 2019, 6:04pm

Das ist auch doppelseitig.

Poti VR4 in Ordnung?
Q74, Q58, Q57 in Ordnung?
D14 in Ordnung?

  • "Schrammi" started this thread

Posts: 97

Date of registration: Dec 23rd 2016

Location: Ruhrgebiet

  • Send private message

5

Wednesday, January 30th 2019, 6:46pm

Hi,
ich glaube ich habe den Fehler gefunden.

Neben C99 war oben eine Drahtbrücke. Diese war wohl in Mitleidenschaft gezogen worden als ein Elkos auslief.

Diese war ein einer Stelle gebrochen. Die 15 Volt sind da.

Baue das Teil jetzt zusammen und hoffe das es funktioniert.

Super Tipp mit dem doppelseitigen Board. :thumbsup:

Melde mich nochmal

Grüße
Schrammi
Tascam 32-2B, Philips 7150, Philips 4520. Akai GX620,Revox A77 MK3

  • "Schrammi" started this thread

Posts: 97

Date of registration: Dec 23rd 2016

Location: Ruhrgebiet

  • Send private message

6

Wednesday, January 30th 2019, 7:31pm

Alles getestet.

Funktioniert 1A.

Vielen Dank an Michael.

Grüße
Schrammi
Tascam 32-2B, Philips 7150, Philips 4520. Akai GX620,Revox A77 MK3

Posts: 3,056

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

7

Wednesday, January 30th 2019, 7:36pm

Fein, fein. Solltest du zufällig eine Betätigungsstange für den Netzschalter übrig haben ... ich suche noch eine :)

Gruß
Mihael

  • "Schrammi" started this thread

Posts: 97

Date of registration: Dec 23rd 2016

Location: Ruhrgebiet

  • Send private message

8

Wednesday, January 30th 2019, 7:43pm

Werde ich mir im Hinterkopf behalten. :D

Die kann man aber aus einem Rundholz nachbauen.... ;-)
Tascam 32-2B, Philips 7150, Philips 4520. Akai GX620,Revox A77 MK3

Posts: 3,056

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

9

Wednesday, January 30th 2019, 8:20pm

"Man" ja, ich nicht ... :D