Sie sind nicht angemeldet.

  • »Albert R.« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 15. April 2018

Wohnort: München

Beruf: Bauingenieur

  • Nachricht senden

1

Sonntag, 15. April 2018, 14:09

Dual CV 61 Problem Endstufe

Habe meine alte Dual-Stereoanlage (Verstärker CV 61, Radio CT 110, Plattenspieler 1225) aus den 70ern ausgegraben und in Betrieb genommen. Die explodierten Kondensatoren auf den Netzteilplatinen habe ich schon getauscht. Soweit funktioniert alles, habe nur ein Problem mit dem rechten Kanal beim Verstärker. Während der linke problemlos funktioniert wird beim rechten Kanal lediglich die Lautsprecherkalotte heiß. Welches Bauteil kann dieses Phänomen auslösen?

Beiträge: 468

Registrierungsdatum: 14. Oktober 2006

Wohnort: Wien

  • Nachricht senden

2

Sonntag, 15. April 2018, 14:32

Da liegt offenbar Gleichspannung am Ausgang an, kann passieren, wenn die Endstufen- oder Treibertransistoren durch sind. Du kannst nur hoffen, dass die Kalotte noch nicht den Hitzetod gestorben ist. Die Endstufe musst du reparieren (lassen).
Viele Grüße
Lukas

Beiträge: 121

Registrierungsdatum: 11. Februar 2013

Beruf: Rentner

  • Nachricht senden

3

Sonntag, 15. April 2018, 14:38

Hallo Albert,schau mal in dieses Forum,dort kannst du evtl mehr erfahren: https://www.dual-board.de/
Gruss
Gerhard

  • »Albert R.« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 15. April 2018

Wohnort: München

Beruf: Bauingenieur

  • Nachricht senden

4

Montag, 16. April 2018, 22:10

Dual CV 61 Problem Endstufe

Hallo Lukas, hallo Gerhard,
die Box hat ja wirklich schon nach Ampere gerochen, aber überlebt....
danke für die Tipps! War schon auf Dual-Board und bekam auch eine perfekte Analyse.
Gruß
Albert