Sie sind nicht angemeldet.

1

Montag, 13. November 2017, 21:29

Technics Tuner ST-GT 550

Hallo ,

ich habe Probleme mit einem ST-GT 550.
es kommt keine NF bei FM mehr heraus.
FM lässt sich noch abstimmen,aber keine Stereo Anzeige u kein RDS.
ich kann die ZF (10,7) verfolgen bis zu einem smd Baustein aus dem nichts mehr herauskommt.
dieser Baustein hat 2 getrennte Wege innen --einen für die AM ZF und einen für die FM ZF. (Typ AN7274NS)
AM ist ok und funktioniert bis zum NF Ausgang.
Nun habe ich diesen smd chip ausgetauscht--ohne Erfolg.
dieser chip funktioniert aber in einem anderen Gerät--also ist er nicht defekt.
Hier beginnt mein Problem.
Schaltplan und detailierte Auszüge davon kann ich liefern.
Kennt sich jemand damit besser aus und kann mir bitte helfen?
nur mit Abgleichen etc kenne ich mich nicht so gut aus.
Grüsse vom Ostsee Rentner

Beiträge: 3 034

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

2

Montag, 13. November 2017, 23:43

Hallo Eberhard,

im Service-Manual steht ja fast an jedem Pin des IC die Soll-Gleichspannung dran.
Hast du die schon mal überprüft ?

MfG Kai

3

Dienstag, 14. November 2017, 09:31

moin Kai,

ja,es gibt noch eine Spannung,die höher als vorgegeben ist.
am pin 13 und 14 vom IC 102 habe ich mehr als 2,5V.
das muss ich noch weiter untersuchen.
es sieht so aus, als wenn die höhere Spg vom Q304 aus der nä Stufe kommt
der eventuell einen Schuß hat.
Mann hofft ja immer !
Aber ich wollte zuerst mal meinen Hilferuf absetzen um zu sehen, ob es ein Echo gibt.
Ich melde mich danach wieder.
Danke und Gruss
Eberhard

Beiträge: 3 034

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

4

Dienstag, 14. November 2017, 12:54

An der Leitung hängen aber auch die Pins 5 & 7 des Stereodekoders !
Merkwürdig bei Q304 sind die Emitterspannung von 2,5 V und die Basisspannung von 4.3 V.
Normal ist das nicht. Statt 1.8 V Differenz sind da 0,65 typisch oder 1,3 V bei Darlingtons.
Von dem AN7274NS hab ich kein Datenblatt gefunden.
Gibt es irgendwo mehr Info über seinen inneren Aufbau als man im Schaltbild zu sehen bekommt ?

Auf irgendeiner Seite im Netz wurden Geräte dieses Typs angeboten für um 20, 39 und 79 €.

MfG Kai

5

Dienstag, 14. November 2017, 14:56

zur Info
der Q304 ist es nicht. habe ihn ausgebaut.
an allen Pins des AN 7472 S dekoders die mit 2,5V angegeben sind,liegen 4,1V an.
alle div Netzteil Spannungen hatte ich schon einmal durchgemessen--werde es wiederholen.
habe auch keine weiteren Unterlagen vom AN 7274 NS gefunden.
irgendein Kanadischer Distributor bietet ihn für 0,75 dollar an plus 16€ Versand. aber kein Datenblatt.
spannungsmässig scheint der 7472 ok zu sein--ausser pin 13/14, und die kommen vom 7274 der überall 4,1V statt 2,5V hat.
MfG

6

Dienstag, 14. November 2017, 16:01

Feldstärkeanzeige schlägt aus?
Muting ausschalten (Taste Mode/Mono), rauschen vorhanden? Sender ohne Muting etwas "neben der Skala" aber hörbar?
Dann Abgleich Spulen T101 und T102.

Gruß Ulrich

7

Dienstag, 14. November 2017, 17:22

Hallo,

@Ulrich:
im IC 102 sind ua zwei ZF Verstärker Stufen. dazwischen wird Meter Drive (Feldstärke) ausgekoppelt.
das funktioniert noch. aber am Ende kommt kein Signal mehr aus der DET Stufe. deshalb auch kein Rauschen.
@Kai:
habe nochmals alle Spannungen gemessen,
Q701 hat 13,7V
Q702 hat 5,6V
Q703 hat 6V
Q704 hat -22,7 statt -25,5V
Q709 hat 15,6 statt 18,3V
ich denke ,das ist nicht soo schlecht.
das Problem ist jetzt beim IC 301. die VCC an pin 17 mit 5,1V ist ok.
aber an allen pins mit 2,5 und 2,6V stehen 4,1V an.
soweit meine Info
Gruss

8

Dienstag, 14. November 2017, 17:54

Du hattest weiter oben geschrieben, das die Spannungen an Pin13 und 14 an IC102 nicht stimmen.

Kannst du die Einstellung nach Punkt 1-4 vornehmen oder nicht?



Wenn das nicht funktioniert ist mit sehr großer Wahrscheinlichkeit das Filter T101 verstimmt oder defekt.

Gruß Ulrich

Beiträge: 3 034

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

9

Dienstag, 14. November 2017, 18:21

Vom AN7472 (Stereo-Decoder) gibt es ein 4-seitiges Datenblatt im Netz.
Demnach ist nicht Pin 17 sondern Pin 2 Vcc. Pin 17 wird da "Referenz freq. signal input" genannt, obwohl er ja offensichtlich nicht dazu benutzt wird.
Hat Pin 14 wirklich Masse-Potential ?
Das ist ein Muting-Eingang, der durch die Masse-Verbindung wohl deaktiviert sein soll. Pins 15 & 16 haben auch mit Muting zu tun werden aber nicht benutzt.
An anderer Stelle im Netz wurde von Problemen aufgrund unterbrochener Leiterbahnen/Masseverbindungen berichtet.
Pin 5 ist ein "Reference Voltage input", Pin 7 ein Anschluß für einen "DC stabilizing Capacitor".
Ich würde deshalb die Ursache der 4.1 V eher woanders als im AN7472 suchen.

MfG Kai

10

Dienstag, 14. November 2017, 21:38

also,
jetzt stehe ich ersma auf dem Schlauch...

ich habe das Meßequipment nicht wie vorgegeben.(modulierbarer 100Mhz Generator/distortion analyzer)
am Kern von T101 hat sicher noch keiner gedreht,sieht original aus und die
Gehäuseschrauben habe ich vermutlich als erster geöffnet. die waren sehr fest und ohne Spuren.
hilft es,das Filter auszulöten und auf Durchgang ohmisch zu prüfen?

der DET gibt also nichts mehr raus wenn das Filter verstimmt ist?
und warum hat der Dekoder überall 4,1 V wo 2,5V sein sollen?
diese 4,1V vom Dekoder lagern auch auf den beiden Meßpunkten 101 u 102 vom IC 102.
z Zt ratlos grüßt Eberhard

ps die Einstellungsanleitung im Manual habe ich gefunden/gelesen

Beiträge: 3 034

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

11

Mittwoch, 15. November 2017, 08:39

Moin moin Eberhard,

hängt die falsche 4,1V Spannung davon ab, ob der Tuner auf einen belegten FM-Kanal oder einen freien (nur Rauschen) eingestellt ist ?
Falls nicht, sollte es auch nichts mit der Abstimmung des Diskriminator-Bandfilters zu tun haben, sondern sich um ein DC/Arbeitspunkt-Problem handeln.
Da würde ich nichts dran verstellen, solange es nicht zweifelsfrei als Ursache ermittelt wurde.
Ob T101 DC-Durchgang hat, sieht man ja wohl daran, ob an Pin 15 des AN7274 die 5.6V vorhanden sind.

Verwunderlich finde ich in der Schaltung übrigens die kurzgeschlossene Wicklung (4)-(6) des T102. Der Sinn erschließt sich mir nicht.
Da vermute ich eher einen Zeichnungs-Fehler.

MfG Kai

12

Mittwoch, 15. November 2017, 09:37

Das Verstimmen dieser Filter ist ein herstellerübergreifendes und recht häufiges Problem, warum auch immer.
Es kann z.B. sein das der Kunststoff-Spulenträger sich mit der Zeit verändert.
Das Abstimmen dieser Filter ist kein Teufelswerk, es geht zur Not auch ohne Messsender bei anderer Eingangsfrequenz. Allerdings sind die Kerne mechanisch recht empfindlich.

Wie Kai schon schrieb, ohne Eingangssignal müssen sich die Spannungen an den Pins 13 und 14 auf jeden Fall verändern.

Gruß Ulrich

13

Mittwoch, 15. November 2017, 21:59

Hallo,
war ein langer Tag.

die Spannungen an den pins 13 (4,1V) und 14 (5,2V) ändern sich nicht mit oder ohne Eingangssignal.
ich habe festgestellt ,daß ich an den audio Ausgängen ohne Antenne ein Rauschen über den Verstärker hören kann.
also ein richtiges Tuner Rauschen ohne HF Eingang. (ich hatte das in einem vorgehenden Beitrag verneint)
und wenn ich die Antenne aufstecke,dann verstummt das Rauschen. wenn ich dann den Verstärker weiter aufdrehe
kann ich einen zitterigen ca 400Hz Dauerton hören .
wenn ich den Antennen Koax Stecker aus der Tuner Buchse rausziehe und langsam ca 1-2cm von der Buchse entferne
dann nimmt das Rauschen wieder zu und bei einem gewissen Abstand,wenn es gerade mit Rauschen anfängt,
kann ich im Hintergrund einen Sender (schlecht) hören.
In diesem kapazitiv angekoppeltem Zustand habe ich die Kerne von T101 und T 102 jeweils eine halbe Umdrehung
nach links und rechts gedreht und zurück,es gab aber keine Verbesserung.
Leider ist dabei der kern von T101 geplatzt weil ich nicht den passenden Schlüssel habe.
Nach Aus u einlöten von T101 konnte ich ihn wieder an die alte Stelle zurück drehen.
noch aufgefallen ist mir,daß sich die Frequenzanzeige beim Abstimmen (Drehen des Knopfes) nicht immer kontinuierlich in 5Mhz Schritten bewegt ,sondern beim Drehen auch stehenbleibt oder Sprünge macht.

Gruss E.

Beiträge: 3 034

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

14

Mittwoch, 15. November 2017, 23:45

Hallo Eberhard,

hatte das Rauschen normale Lautstärke wie sonst bei einem freien Kanal ?

Deine Beschreibung lenkt den Verdacht (zusätzlich) auf das FM-Frontend und die PLL-Schaltung IC902.
Wenn du Glück hast, ist nur C905 bei Q902 kaputt,
wenn du Pech hast, was komplizierteres.
Prüf mal den Abstimmspannungsverlauf über der eingestellten Frequenz, der dort skizziert ist.

Gab es in Eurer Gegend in letzter Zeit schwere Gewitter ?

Mfg Kai

15

Donnerstag, 16. November 2017, 17:13

ja,hier gibt es oft schwere Gewitter--
aber die spielen sich nur zwischen meiner Frau und mir ab.

würde sagen,das Rauschen hat normale Lautstärke, da ich keine Musik dazu im Pegel vergleichen kann.
der C905 hatte 4,4uF--habe ihn trotzdem ausgetauscht--ohne Erfolg.
die Abstimmerei funktioniert nur schleppend,nicht fortlaufend.
man muss sehr lange am Rad drehen bis sich die Spg mal verändert.
sie springt vor und rückwärts ,dementsprechend auch die Anzeige.
ich erreiche weder die min noch die max Spg.
leider nichts positives.
MfG
Eberhard

Beiträge: 3 034

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

16

Donnerstag, 16. November 2017, 17:35

Hallo Eberhard,

zur Zeit werden bei ebay Kleinanzeigen mehr als 20 Exemplare dieses Tuners zu Preisen ab 25 € angeboten.
Selbst die höchsten Forderungen liegen noch unter 100 €.
In deinem Gerät scheint doch mehr kaputt zu sein.

MfG Kai

17

Donnerstag, 16. November 2017, 21:54

hallo Kai
hallo Ulrich,

ich werde das Gerät erstmal wegpacken und für schlechte Zeiten aufheben.
jedenfalls möchte ich mich für Eure Unterstützung sehr bedanken und diesen Beitrag hier beenden.

Grüsse vonne Küste
Ostsee Rentner

Beiträge: 3 614

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Funkenkutscher im Ruhestand

  • Nachricht senden

18

Donnerstag, 16. November 2017, 22:37

Auch wenn das jetzt nicht das größte Problem bei der Kiste ist: das Springen, Rückwärtslaufen und Stehenbleiben der Handabstimmung liegt an dem Inkrementalgeber (oder Dreh-Encoder), der dann verschmutzt ist! Ich habe nämlich den gleichen Tuner, den ich vor einigen Monaten generalüberholen musste. Danach gefällt er mir nun ausgesprochen gut! Er hatte zwar keine eigentlichen Empfangsprobleme, aber fast die Hälfte der 23 Kurzhubtaster war ohne Funktion und die Senderwahl, wie gesagt, ebenfalls.

Ich habe dann alle Taster getauscht (hört sich schlimmer an, als es war; in einer Stunde war ich dank genial servicefreundlichem Aufbau damit fertig) und den Dreh-Encoder zerlegt. Das geht einfach, nachdem man ihn ausgebaut hat. Ich habe ihn gründlich gereinigt, die Kontaktbahnen poliert und eine Spur Kontakt 61 (Gleit- und Schutzöl für neue und gereinigte Kontakte) aufgebracht, die vergoldeten Schleifkontakte vorsichtig nachgebogen (das Ganze ist sehr filigran!), etwas Silikonfett an die Achse und den Encoder wieder zugemacht und eingebaut.
Anschließend noch rein nach Gehör den Tuner etwas nachgeglichen, und das wars.

Das Gerät ist es wirklich wert. Aber natürlich wird er ziemlich billig gehandelt, wobei die Geräte wahrscheinlich alle die gleichen Wehwehchen haben werden. Für meinen hatte ich 2016 auch nur 30 Euro bezahlt. Aber ich wollte einen Tuner mit RDS und Radiotext, der seinerzeit in die Spitzenklasse II (bzw. Oberklasse, drei Ohren bei Audio) eingestuft wurde, denn das ist der Technics ST-GT 550. Er klingt ausgezeichnet und am Kabel gibt es keine Großsignalprobleme oder Trennschärfedefizite.
Ich mag ihn! :love: :D

LG Holgi

Beiträge: 3 034

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

19

Freitag, 17. November 2017, 00:11

Gibt/gab es zufällig passende Ersatztaster oder hast du deren Innereien getauscht ?

Ich habe einen Philips AH180, bei dem nur noch wenige der 12 Stationstasten verläßlich funktionieren.
Auf die am besten gehende hab ich den DLF gelegt, auf die zweitbeste den NDR-Info. Alles andere ist Glücksache oder muß mit Up/Down angefahren werden. Ich hab mich noch nicht rangetraut, obwohl ich mittlerweile auch zwei Digital-Receiver für Kabel hab (von denen der erste (PACE KD 220) allerdings zuletzt Probleme machte und deshalb in den vorzitigen Ruhestand versetzt wurde). Nicht zu vergessen noch ein Technics ST-G55A, für den ich bestimmt nicht mehr als 25 € bezahlt habe.
Es ist tatsächlich schon vorgekommen, daß gleichzeitig von 3 Empfängern Musik auf drei Rechnern auf Festplatten streamte (Programmgesteuert).

Als ich eben mal besagte Tasten checkte, haben nur 5 von den 12 eine eingestellte Station aufgerufen, bei den anderen kam stattdessen nur 87.5 MHz, die unterste Frequenz. Sind angeblich Plastiktasten, die hinten drin mal eine leitfähige Beschichtung gehabt haben sollen.
Gibt es für sowas Austausch- oder Regenerations-Erfahrung ?

MfG Kai

Beiträge: 3 614

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Funkenkutscher im Ruhestand

  • Nachricht senden

20

Freitag, 17. November 2017, 17:39

Das sind gottseidank Standard-Bauteile. Gehäuse 6 x 6 mm, Höhe mit Knopf 4 mm, zwei mittige Lötpins:





Für Membrantaster mit abgängiger Graphitschicht habe ich auch keinen Praxistipp für dich. Mir ist aber, als ob es solchen Graphitlack zum Ausbessern zu kaufen gibt...

LG Holgi

21

Samstag, 18. November 2017, 14:24

Hallo Holgi,

ich habe Deinen Rat befolgt und den endlos Dreher vorab nur mit Tunerspray behandelt. nun ist das Tunen viel besser geworden. er macht jetzt nur noch ab und zu einen Schritt zurück beim Vorwärtsdrehen .
denke,wenn ich ihn zerlege ,dann wird alles noch besser.(die 4 Klammern aufbiegen)
aber erst muss er mal wieder funktionieren.
diese mini Taster habe ich im Netz gesehen als original Technics Teile für Stück zwischen 6 und 9 €.
und das mal dreiundzwanzig > ganz schön preiswert !
Gruss Eberhard

Beiträge: 3 614

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Funkenkutscher im Ruhestand

  • Nachricht senden

22

Samstag, 18. November 2017, 14:47

Wer kauft denn Original-Ersatzteile... 8| ;)

Das Problem ist, dass diese Mikro-Eingabetaster meist nur mit vier im Quadrat angeordneten Beinchen angeboten werden. Man muss ziemlich lange suchen, um welche mit zwei gegenüberliegenden Pins zu finden! Ich weiß auch nicht mehr, wo ich meine her hatte....
Aber ich helfe dir beim Suchen!
Melde mich wieder.

Holgi

Beiträge: 3 614

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Funkenkutscher im Ruhestand

  • Nachricht senden

23

Samstag, 18. November 2017, 14:57

So, Eberhard, wenn es dir nichts ausmacht, die Pins um die Hälfte abzukneifen, voilà: Bei Pollin kostet einer 15 Cent.


24

Samstag, 18. November 2017, 22:10

hallo uk64

ich habe Dir eine PN geschickt.

mfg

25

Montag, 11. Dezember 2017, 22:39

Hallo,

vielleicht ist es doch noch von Interesse,wie ich meinen Tuner zum Laufen gebracht habe.
Will es mal ganz kurz wiedergeben:
Der Ferritkern,den ich zerbrochen hatte,ließ sich nicht mehr in der mini Spule drehen.
diese kleine Spule ist eine abstimmbare ZF Spule vor der Diskriminator Stufe.
und diese war aus mir unerklärlichen Gründen nicht mehr richtig abgestimmt.
Das Problem war ,einen Ferritkern mit der Güte für 10,7 Mhz und 4mm Durchmesser zu bekommen.
Nachdem ich ihn besorgt und vorsichtig eingeschraubt hatte,war plötzlich der Empfang (sogar Stereo) wieder möglich. Auch ein FM Offset Abgleich nach (fast) null Volt konnte ich machen.
ich hätte mir die ganze Arbeit vorher, zB Austauschen eines 28pin smd Bauteiles etc ersparen können.
Ja,hinterher ist man meistens schlauer.
Grüsse vonne Küste
Eberhard

Beiträge: 457

Registrierungsdatum: 1. März 2008

Wohnort: An der schönen blauen Müritz

Beruf: Elektroniker a. D.

  • Nachricht senden

26

Dienstag, 12. Dezember 2017, 07:47

Glückwunsch Eberhard, zur geglückten Wiederbelebung des "Patienten"
M.f.G.
justus



Onkyo TX8050; Onkyo TA2760; Philips N4520; 2x Grundig TS1000; TK19;24;27 ; 2x Pioneer RL1011L; Telefunken M3000; M3002L; Uher 4000 Report L; Report 4400; Report Monitor 4200; Tesla B41; Mikro Seiki DQ44; Heco Victa 601
.