Sie sind nicht angemeldet.

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

1

Montag, 24. Oktober 2016, 16:25

Schutzleiter (Schutzklasse 1) an Geräten mit Schutzklasse 2 verboten ?

Hallo liebe Forianer,

eine Frage: Kennt sich jemand mit Vorschriften und Normungen bei verschiedenen Schutzklassen aus ?

Konkret geht es darum: Ich habe einen Vorverstärker von Denon, den PRA 1500. Diesen hatte ich mir zugelegt, weil er über symmetrische XLR- Ausgänge verfügt. Damit will ich gern meine aktiven Studio- Monitore antreiben, welche natürlich symmetrische Eingänge haben. Die Verstärker in den Studiomonitoren haben Schutzklasse 1, das heißt sie werden mit einem 3- poligen Kabel (Schuko- Stecker und Kaltgeräte- Stecker) ans Netz angeschlossen.

Der Verstärker hat- wie die meisten moderneren Consumer- Geräte- Schutzklasse 2, daher auch nur ein 2- poliges Netzkabel mit typischem, flachen Europastecker, trotz Metallgehäuse.

Wenn ich nun die Netzkabel der beiden Boxen und des Vorverstärkers in einer Steckdosenleiste zusammenschalte, dann gibt es einen wunderschönen Netzbrumm aus beiden Monitorboxen. Wenn ich nun provisorisch eine Verbindung vom Schutzleiter der Steckdose zum Gehäuse des Vorverstärkers lege, ist sofort Ruhe. Zwar habe ich noch nicht gemessen, wie hoch die Brummspannung dort ist, sollte aber eigentlich nicht viel sein. Die einfache Variante wäre nun, ein 3- poliges Kabel mit Schuko- Stecker einzuziehen und den Schutzleiter an das Gehäuse zu legen. Aber lt. diversen Elektriker- Foren ist genau so etwas in Deutschland verboten.

Kann mir da jemand einen echten, plausiblen Grund dafür nennen ? So ganz will ich das nicht begreifen. Und beide Boxen über Trenntrafo betreiben (und so die Funktion des Schutzleiters aufheben) will ich auch nicht... Habt ihr Ideen ?

Danke & Grüße, Rainer

Beiträge: 2 884

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

2

Montag, 24. Oktober 2016, 16:44

Ich würde das Problem anders angehen:
1. Verschwindet das Brummen auch, wenn du die sekundärseitigen Massen von Vorverstärker und den aktiven Monitoren direkt mit einem Draht verbindest ? Viele Geräte haben dazu auf der Rückseite eine Schraubklemme.
2. Falls ja, wieso macht das XLR-Kabel das nicht auch schon ?
3. Falls diese Methode zum Erfolg führt, ist die Schutzleiter-Frage nicht mehr relevant.

MfG Kai

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

3

Montag, 24. Oktober 2016, 19:19

Hallo Kai,

hmmm, die Verbindung sollte eigentlich durch Pin 1 des XLR- Kabels hergestellt sein... Naja, könnte ich am Wochenende ja mal testen.
Vielleicht könnte auch ein "Massekabel" vom Gehäuse des Verstärkers zur Heizung helfen. Versuch macht kluch... :D :D
Interessant ist vielleicht auch, daß der Brumm wesentlich stärker ist, wenn der Vorverstärker abgeschaltet ist. Nach dem Einschalten reduziert es sich, komplett weg ist es aber niemals, außer mit meinem Provisorium.


Ich habe auch noch zwei andere Vorverstärker genutzt, einen Klein + Hummel SV4 und einen Behringer Rackmixer. Bei beiden Geräten trat keinerlei Brummen auf, aber das liegt sicher daran, dass diese beiden Geräte eben einen richtigen Kaltgeräte- Anschluss mit Schutzleiter haben.


Grüße, Rainer

Beiträge: 2 884

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

4

Montag, 24. Oktober 2016, 19:52

Hallo Rainer,

das "Erden" hat nicht direkt etwas mit dem Minimieren von Brummspannungen zu tun.
Wenn du Geräte audio-mâßig verbindest, die an weit von einander entfernten Steckdosen mit Schutzleiter angeschlossen sind, kannst trotzdem (oder gerade deshalb) zu große Brummspannungen dazwischen haben. Deshalb hat es sich (zumindest) in der Vergangenheit bewährt, so vorzugehen, wie in meinem vorigen Beitrag angedeutet (d.h. ein einziges Gerät ist mit dem Schuko am Netz).
Eigentlich sollte natürlich die symmetrische Verbindung das Problem beseitigen. Vielleicht stimmt mit der Symmetrierung im Vorverstärker oder dem Kabel etwas nicht. Auch bei symmetrischer Verbindung wird eine Masseverbindung (auf der Niederspannungsseite) benötigt, insbesondere in modernen Verstärkern, in denen die Symmetrierung nicht mit Trafos, sondern mit OpAmps realisiert wird. Die funktioniert dann nur, solange die Störspannungen den Gleichtaktbereich der OPs nicht übersteigen.
Der Schuko dient eigentlich "nur" dazu , Fehlspannungen abzuleiten. Mann kann nicht erwarten, daß zwischen verschiedenen Schuko- Anschlüssen keine niederohmigen Brummspannungen im Audio-typischen Niveau vorhanden sind.
Das gilt mindestens ebenso für das "Erden" an der Heizung.

MfG Kai

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

5

Montag, 24. Oktober 2016, 20:12

Hallo Kai,

ja, weit entfernte Steckdosen sind gerne eine Quelle für Brummschleifen, das stimmt. Deshalb hat der Klein + Hummel Vorverstärker einen Ground Lift Schalter. Damit kann man den Schutzleiter quasi abschalten und dann ergibt sich genau das was Du sagst- nur ein Gerät mit Schuko am Netz. Ich hatte diesen Schalter bei Verwendung des K+H übrigens nicht benutzen müssen.
Aber wie schon geschrieben, ich hatte alle drei Geräte (die beiden Boxen und den VV) immer an einer gemeinsamen Steckdosenleiste zusammengeschaltet um das Problem der weit entfernten Steckdosen auszuschließen. Hat beim Denon aber keinen Einfluss.

Ich werde Deinen Tip mit den sekundärseitigen Massen mal ausprobieren, kann schon sein, das es am Amp liegt. Der Verstärkereingang der Boxen ist übrigens Trafo- symmetrisch. Die Ausgänge des Amp sind dagegen elektronisch symmetriert, das ist korrekt.

Grüße, Rainer

Beiträge: 2 884

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

6

Montag, 24. Oktober 2016, 20:37

Kennst du diesen Thread ?
http://www.analog-forum.de/wbboard/board…us-linetreiber/

Da werden merkwürdige Dinge über die XLR-Ausgänge erzählt.

Bei deinen Geräten wäre erstmal von Interesse ,ob es überhaupt einen Unterschied zwischen sekundärseitiger Masse und Gehâuse gibt (wo der Schuko angeschlossen ist). Wenn nicht, bist du "aus dem Schneider", weil dann die Gehäuseverbindung auch den Brumm beseitigt, genauso wie dein Schuko-Test. Dann machst du es so und kannst die Schuko-Vorschriften ignorieren.
Daß es bei Geräten an einer Steckdosenleiste (hatte ich noch garnicht verinnerlicht) zum Brumm kommt, ist allerdings schon mal ungewöhnlich. Hängt es wohlmöglich davon ab, wie rum die Netzstecker in den Dosen stecken ? Das wäre ein Indiz dafür, daß die Streu- Impedanz der Masse zu den Netzstiften unsymmetrisch ist.
Sind da Schaltnetzteile im Spiel ?

MfG Kai

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

7

Dienstag, 25. Oktober 2016, 11:40

Hallo Kai,

ja, diesen Tread hatte ich in der letzten Woche gefunden. Dabei geht es allerdings darum, das der Denon mit XLR dumpfer klingen soll. Es wurde lange nach einer Erklärung gesucht, aber so richtig wurde keine gefunden... Naja, da kann ich ja dann mit dem K+H vergleichende Hörtests machen. (An dem Gerät nervt mich nur, das er stark rauscht. Von den wenigen unsymmetrischen Stereo- Eingängen und fehlender Fernbedienbarkeit mal abgesehen..) Aber erst muß der Denon das Brummen sein lassen. X(

Die Idee den Netzstecker zu drehen klingt interessant. Mache ich am Wochenende als erstes, früher komme ich leider nicht nach Hause.

Schaltnetzteile gibt es bei keinem der Geräte, soweit ich weiß...

Grüße, Rainer

Beiträge: 2 178

Registrierungsdatum: 24. Juli 2004

Wohnort: Kelheim, Bayern

  • Nachricht senden

8

Dienstag, 25. Oktober 2016, 12:26

Hallo,

haben Deine Studiomonitore einen Ground-Lift-Schalter? Mit diesem läßt sich der Massepin am XLR unterbrechen. Vielleicht ist dieser falsch geschaltet? Der Denon hat, ich habe gerade nachgeschaut, keinen solchen Schalter. Was sind denn die Monitore für ein Modell?
Grüße

Wayne

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

9

Dienstag, 25. Oktober 2016, 12:43

Hallo Wayne,

nein, einen Ground Lift Schalter gibt es an den Monitoren nicht. So einer befindet sich nur an meinem K+H SV4 Vorverstärker. Aber da brauchte ich ihn nicht benutzen, mit diesem Vorverstärker (oder auch dem Behringer Mixer) gibt es keine Brumm- Probleme.

Die Monitore sind die RL900 von Musikelektronik Geithain, zwei mächtige Trümmer (65kg pro Box !!) von ca. 1986. Die haben auch eigentlich keinen XLR- Anschluss, sondern einen symmetrischen Neumann- Stecker (NS87). Die XLR Buchsen wurden aber professionell nachgerüstet, das sollte es also nicht sein.

Edit: ich hatte hier eigentlich ein Bild mit den technischen Daten der Boxen angehängt. Da das Bild aber Eigentum der MEG ist, habe ich es lieber wieder entfernt. Wer diese Daten trotzdem haben möchte, der schicke mir eine PM, dann bekommt er es auf diese Weise.

Grüße, Rainer

Beiträge: 2 884

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

10

Dienstag, 25. Oktober 2016, 17:42

Noch zwei Fragen :

Klingt der Brumm sehr tieffrequent nach pur 50 Hz oder 100 Hz Halbwellen oder 50/150 Hz
oder recht spratzig, also nach Brumm mit vielen Oberwellen ?

Und nun eine ketzerische Frage:
Brummt es mehr oder weniger als bei schlicht asymmetrischem Anschluß über Cinch-Buchsen ?

MfG Kai

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

11

Dienstag, 25. Oktober 2016, 18:00

ja, war schon eine recht tiefe Brummfrequenz. Wie ein Röhrenradio mit defekter Siebung. Also 50 Hz kommen schon hin.

Die ketzerische Frage ist eine gute Frage...
leider muß ich mir zur Beantwortung erst ein Adapterkabel Cinch / XLR basteln. Da ich das ohnehin vor hatte, auch schon einen überzähligen XLR- Stecker mit 2m Kabel parat liegen habe, muß nur noch der Lötkolben angeheizt und der Cinch Stecker angeschlossen werden. Aber auch da muß ich Dich bis zum (langen) Wochenende vertrösten... Das sind ´ne Menge Hausaufgaben... :rolleyes: :rolleyes: Hoffentlich wird das Wetter schlecht... :D :D


Grüße, Rainer

Beiträge: 2 884

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

12

Dienstag, 25. Oktober 2016, 19:00

Demnach haben die Monitore gar keinen asymmetrischen Eingang mehr ?
Wenn mit dem Masse-Anschluß der XLR-Buchse (Pin 1) am Monitor etwas nicht stimmt, ist der Test über einen Cinch-XLR-Adapter kein wirklich alternativer Test.

Der Denon PreAmp hat doch beides.
Der "symmetrische" Ausgang ist übrigens schaltungstechnisch nicht symmetrisch, sondern es wird nur die Ausgangsspannung der Cinch-Buchsen über einen OP invertiert und beide über ca. 300 Ohm per XLR-Buchse ausgeben. Schaltungstechnisch sind die Leitungstreiber für den Cinch aber recht verschieden von den Invertern.

MfG Kai

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

13

Dienstag, 25. Oktober 2016, 19:57

Demnach haben die Monitore gar keinen asymmetrischen Eingang mehr ?
Wenn mit dem Masse-Anschluß der XLR-Buchse (Pin 1) am Monitor etwas nicht stimmt, ist der Test über einen Cinch-XLR-Adapter kein wirklich alternativer Test.
Du meintest sicher "keinen symmetrischen Eingang mehr" ?
Aber doch, natürlich . Ich schrieb doch, die Eingänge der Monitore sind Trafo- symmetrisch.
Deshalb will ich ja auch einen Cinch- Adapter bauen um die unsymmetrischen Ausgänge am Denon anschließen und testen zu können.
Es spielt keine Rolle, ob an den Monitoren eine XLR- Buchse parallel zur Neumann- Buchse (symmetrischer Studio- Standard in der DDR) nachgerüstet wurde, symmetrisch ist und bleibt es. Nein mit pin 1 ("Xternal" = äußerer Schirm) ist alles ok.
Ich werde mal die diversen Tests machen, habe ja genug Hausaufgaben. Dann berichte ich wieder. Bis zum Wochenende kann ich leider keinerlei praktische Tests durchführen.

Grüße, Rainer


  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

14

Dienstag, 25. Oktober 2016, 20:01

hast natürlich Recht, die Denon- XLR- Ausgänge sind gewissermaßen "Alibi- symmetrisch". Nicht nach der Norm und nicht so, wie man es erwarten würde. Ich würde sie halt trotzdem gern nutzen, da ich die Kabel habe... und Cinch Ausgänge für symmetrische Boxen halt nicht so gern mag.

Grüße, Rainer

Beiträge: 2 884

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

15

Dienstag, 25. Oktober 2016, 20:29

Nein, ich meinte tatsächlich einen asymmetrischen Eingang, also zB per Cinch-Buchse.
Es ging mir darum zu erfahren, ob der ganz ordinäre asymmetrische Anschluß von PreAmp an Endstufe, die beide an gleicher Steckdosenleiste hängen, bei dir zu einem Brumm führt.

MfG Kai

Beiträge: 934

Registrierungsdatum: 6. Juni 2010

Wohnort: Berlin

Beruf: Radio-FS Techniker i.R.

  • Nachricht senden

16

Dienstag, 25. Oktober 2016, 21:07

Ich schrieb doch, die Eingänge der Monitore sind Trafo- symmetrisch.

Bist du dir da sicher ? Wenn da wirklich ein Trafo im symmetrischen Eingang deiner RL900 vorhanden ist, dann ist der nicht original sondern nachgerüstet ! Die RL900 besitzen original einen elekronisch symmetrischen Eingang ohne Trafo. Du wirst aber wahrscheinlich kein Glück mit deinem Denon haben, die RL900 brauchen einen Pegel von +6dBm = 1,55V zur Vollaussteuerung. Das geben die meisten Consumer Geräte mit Chinch-Ausgang nicht her. Ich hatte für meine RL900 zuerst einen Selbstbau Symmetrierer nach Elektor mit 2facher Verstärkung hinter einem Vorverstärker mit Chinch-Ausgang. Dann habe ich mir einen Onkyo SC-885 AV-Receiver über Ebay USA gekauft, das Gerät wurde von Onkyo nicht in Europa vertrieben und besitzt statt Endstufen insgesamt 8 XLR-Ausgänge mit ausreichendem Pegel. Brumm-Probleme hatte ich mit meinen RL900 noch nie, dafür aber Sicken-Probleme.

MfG, bitbrain2101
<<--- Sony BVH-2000PS, prof. 1 Zoll "C"-Standard Videorecorder Bj. 1983
bildgenauer Insert- und Assemble- Schnitt für Video und 3 Tonspuren
Video Zeitlupen-Wiedergabe, Hinterband-Wiedergabe für Video und Audio

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

17

Dienstag, 25. Oktober 2016, 21:09

Nein, die Boxen haben keinen asymmetrischen Eingang und hatten auch nie einen.
Die Boxen sind echte Studiotechnik und stammen von Amiga, der DDR- Plattenfirma aus Berlin.
Deswegen kann ich den Cinch Ausgang des VV nur per Adapter testen.

Grüße, Rainer

Beiträge: 934

Registrierungsdatum: 6. Juni 2010

Wohnort: Berlin

Beruf: Radio-FS Techniker i.R.

  • Nachricht senden

18

Dienstag, 25. Oktober 2016, 21:10

An meinen klebt noch eine Inventarnummer von VEB Deutsche Schallplatten Berlin
<<--- Sony BVH-2000PS, prof. 1 Zoll "C"-Standard Videorecorder Bj. 1983
bildgenauer Insert- und Assemble- Schnitt für Video und 3 Tonspuren
Video Zeitlupen-Wiedergabe, Hinterband-Wiedergabe für Video und Audio

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

19

Dienstag, 25. Oktober 2016, 21:17

Bist du dir da sicher ? Wenn da wirklich ein Trafo im symmetrischen Eingang deiner RL900 vorhanden ist, dann ist der nicht original sondern nachgegerüstet ! Die RL900 besitzen original einen elekronisch symmetrischen Eingang ohne Trafo.
Jetzt hast Du mich verunsichert. Ich bin von einem Trafo im Eingang ausgegangen, habe zugegebenermaßen kein Schaltbild... :huh: Ok ich sehe schon, ich werde nachsehen müssen...
Das Problem ist aber wirklich nur der Brumm (den ich durch Anlegen des Gehäuses an den Schutzleiter total abstellen könnte), nicht der Pegel. Da kommt genug aus den XLR- Anschlüssen des Denon, da habe ich ihn erst zu 1/3 aufgedreht... :D


Sicken- Probleme hatten meine Boxen ebenfalls, das repariert MEG aber nach wie vor. Ist aber nicht ganz billig.


Grüße, Rainer

Beiträge: 934

Registrierungsdatum: 6. Juni 2010

Wohnort: Berlin

Beruf: Radio-FS Techniker i.R.

  • Nachricht senden

20

Dienstag, 25. Oktober 2016, 21:42

Sicken- Probleme hatten meine Boxen ebenfalls, das repariert MEG aber nach wie vor. Ist aber nicht ganz billig.


Das hab ich gemerkt, aber trotzdem bei MEG reparieren lassen. Herr Kiesler wollte erst die komplette Box haben, ich habe ihn dann überredet, nur das komplette Lautsprecherchassis und das Frequenzweichenmodul aus der Elektronik nach Geithain zu schicken. Dort wurde das Chassis nach der Sickenreparatur an Tief- und Mitteltoner mit dem Frequenzweichenmodul in ein RL900 Testgehäuse eingebaut und im schalltoten Raum eingemessen. Ich habe dazu das Frequenzgangprotokoll bekommen. Nach dem Einbau klang die 1. Box nochmals besser als vor der Reparatur, so dass ich auch den 2. Lautsprecher schnellstmöglich reparieren lassen musste, um wieder Kanalgleichheit zu haben.
Die Abschirmung des XLR-Kabels muss nur an einem Ende mit Masse verbunden sein, das Signal fliesst ja über beiden anderen XLR-Adern. Trenn mal probeweise die Abschirmung im Stecker, der in den Denon geht.

MfG, bitbrain2101
<<--- Sony BVH-2000PS, prof. 1 Zoll "C"-Standard Videorecorder Bj. 1983
bildgenauer Insert- und Assemble- Schnitt für Video und 3 Tonspuren
Video Zeitlupen-Wiedergabe, Hinterband-Wiedergabe für Video und Audio

Beiträge: 2 884

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

21

Dienstag, 25. Oktober 2016, 22:24

Die Abschirmung des XLR-Kabels muss nur an einem Ende mit Masse verbunden sein, das Signal fliesst ja über beiden anderen XLR-Adern.
Man darf nur gerade bei der elektronischen Symmetrierung nicht die endliche Gleichtaktunterdrückung den endlichen Gleichtaktbereich vergessen. Deshalb muß über eine gemeinsame Masseverbindung (da reichen eventuell schon 10...100 Ohm) verhindert werden, daß die Eingangsspannungen samt Störungen Masse-bezogen größer werden können. Bei typischen OPs ist die maximal erlaubte Gleichtaktspannung zwar ein nennenswerter Bruchteil ihrer Betriebsspannungen, aber viel kleiner als das, was eine Trafo-Schaltung "wegstecken" kann. Ihre Vorteile liegen allerdings im viel besseren Frequenzgang und viel kleinerer Verzerrungen (als bei einem kleinen Trafo) und geringerer Kosten.

MfG Kai

Beiträge: 934

Registrierungsdatum: 6. Juni 2010

Wohnort: Berlin

Beruf: Radio-FS Techniker i.R.

  • Nachricht senden

22

Mittwoch, 26. Oktober 2016, 01:25

Leider verstehe ich von Kai´s Antwort nichts, da kenne ich mich nicht aus. Ich frage mich allerdings, warum man dem Denon keine Schutzerde verpassen darf ? Wenn da ein anderes schutzgeerdetes Gerät per Chinchkabel verbunden ist, dann ist der Denon auch mit der Schutzerde verbunden. Ich würde das nicht für bedenklich halten, wenn der Denon eine direkte Schutzerdung bekommt. Aber ich bin kein Elektriker.

MfG, bitbrain2101
<<--- Sony BVH-2000PS, prof. 1 Zoll "C"-Standard Videorecorder Bj. 1983
bildgenauer Insert- und Assemble- Schnitt für Video und 3 Tonspuren
Video Zeitlupen-Wiedergabe, Hinterband-Wiedergabe für Video und Audio

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

23

Mittwoch, 26. Oktober 2016, 08:27

Ich frage mich allerdings, warum man dem Denon keine Schutzerde verpassen darf ? Wenn da ein anderes schutzgeerdetes Gerät per Chinchkabel verbunden ist, dann ist der Denon auch mit der Schutzerde verbunden. Ich würde das nicht für bedenklich halten, wenn der Denon eine direkte Schutzerdung bekommt.




genau dies ist die Frage, welche ich mir ebenfalls gestellt habe. Mir fällt kein technischer Grund ein, warum dies nicht gestattet sein sollte.

Aber lt. Elektriker- Foren soll es in Deutschland eben nicht erlaubt sein. Ich vermute mal, hier geht es nur um Normung und nichts weiter. Es darf wohl eben nicht sein, daß sich eine Schutzmaßnahme der Schutzklasse 1 (Schutzleiter eben) an einem Gerät der Schutzklasse 2 (Schutzisolierung) vorhanden ist. Irgendwer könnte ja dann denken, daß das ganze Gerät Schutzklasse 1 hat... :evil: :evil:

Aber lt. Wikipedia- Eintrag unter "Schutzklasse (Elektrotechnik)" findet man unter "Schutzklasse 2" den folgenden Absatz:

"Betriebsmittel mit Schutzklasse II haben eine verstärkte oder doppelte Isolierung zwischen Netzstromkreis und Ausgangsspannung beziehungsweise Metallgehäuse (VDE 0100 Teil 410, 412.1). Sie haben meist keinen Anschluss an den Schutzleiter"

Den letzten Satz könnte man nun so verstehen, daß es doch Geräte gibt, die trotz SK2 einen Schutzleiteranschluss haben. Und es steht auch nichts davon drin, daß dies explizit verboten wäre. Nichts Genaues weiß man also nicht.

Oder weiß es doch jemand ?

Grüße, Rainer

Beiträge: 2 884

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

24

Mittwoch, 26. Oktober 2016, 09:10

Nachdem was in der Wikipedia über Schutzklassen zu lesen ist, dürfte der Denon PreAmp kein Gerät der Schutzklasse II sein, da er ja nicht schutz-isoliert ist, sondern Metallgehäuse (nehm ich mal an) und Masse-Anschlüsse (und weitere) auf der Rückseite und sonst wo angefaßt werden können. Dafür hat er aber eine Niederspannungsseite, die vom Netz durch Doppel-Isolierung im Netztrafo getrennt sein könnte. Das nennt die Wikipedia Schutzklasse III.

Man sollte unabhängig von den Vorschriften aber geistig den Null-Leiter Anschluß zum Personenschutz und die zweckmäßigen Querverbindungen zwischen Audio-Geräten zur Minimierung von Brummspannungen trennen. Das sind zwei verschiedene "Kriegsschauplätze".

MfG Kai

25

Mittwoch, 26. Oktober 2016, 09:17

Das hat tatsächlich etwas mit Normen und (Sícherheits-) Vorschriften zu tun, die aber auch einen technischen Hintergrund haben.
Der Schutzleiter zählt zum Netzpotenzial, bei einem Gerät der Schutzklasse 2 darf kein berührbares Teil Netzpotenzial haben.
Wenn nun ein Gerät der Schutzklasse zwei trotzdem einen Schutzleiteranschluss hat, darf er nur Teil einer internen Schutzmaßnahme sein. Berührbare Teile dürfen halt keine Schutzleiterpotenzial und damit Netzpotenzial haben.
Dass findet man zum Beispiel bei Laptopnetzteilen. Der Schutzleiter wird dort nicht weitergereicht.

Das ein Gerät der Schutzklasse 2 über andere Geräte oder auch über eine Antennenleitung irgendwie doch mit dem Schutzleiter verbunden werden kann hat damit nichts zu tun. Das Gerät muss für sich alleine betrachtet werden.

Gruß Ulrich

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

26

Mittwoch, 26. Oktober 2016, 09:56

ok... dann werde ich lieber keine Veränderungen dahingehend vornehmen. Ist im Falle des Falles ja auch immer ein versicherungstechnisches Problem.

Ich denke, ich werde quick & dirty eine Verbindung Gehäuse - Heizung versuchen. Das sollte ebenfalls gegen die Brummerei helfen, da es mit der Berührung des Schutzleiters ebenfalls funktioniert. Das Potential sollte ja letztendlich gleich sein, Erdpotential nämlich.

Das Kind hat dann aber einen anderen Namen, heißt dann "Funktionserdung" und alles ist gut. Ich denke das geht von allen Dingen am schnellsten. Falls es nicht funktioniert, kann ich all die anderen, schönen, vorgeschlagenen Dinge ausprobieren... ^^ ^^

Grüße, Rainer

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

27

Mittwoch, 26. Oktober 2016, 10:08

Nachdem was in der Wikipedia über Schutzklassen zu lesen ist, dürfte der Denon PreAmp kein Gerät der Schutzklasse II sein, da er ja nicht schutz-isoliert ist, sondern Metallgehäuse (nehm ich mal an) und Masse-Anschlüsse (und weitere) auf der Rückseite und sonst wo angefaßt werden können.


Hallo Kai,

nun ist der Denon aber tatsächlich als SK II spezifiziert, wie die meisten Consumer- Geräte mit Metallgehäuse. Du kannst gern mal bei Deinen Geräten nachsehen, Du wirst sicher sowas finden wie hier an meinem Denon:
»GDR 22« hat folgendes Bild angehängt:
  • Denon SKII Symbol.PNG

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

28

Mittwoch, 26. Oktober 2016, 10:13

ich meine damit die beiden ineinander verschachtelten Quadrate unterhalb der Durchführung des Netzkabels... Das ist das Symbol für SK II...

Beiträge: 2 884

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

29

Mittwoch, 26. Oktober 2016, 11:03

Hallo Rainer,

ich orientiere mich nicht daran, was in Fernost jemand auf die Rückseiten seiner Geräte gemalt hat.
Da hört man ja doch gelegentlich, daß Zeichen angebracht werden, die dem Absatz förderlich sind, aber nicht unbedingt stimmen.

Wenn ich bei Wikipedia lese (die können sich natürlich auch mal irren), daß Schutzklasse II heißt, eine Schutz-Isolation ist vorhanden, die das Berühren metallischer Teile verhindert, an denen im Fehler-Fall Netzspannung liegen könnte, so sehe ich das beim Denon und keinem anderen Vorverstärker gegeben.
Schutzklasse III wäre denkbar, weil die im Inneren des Gerätes durch spezielle Isolation zwischen Sekundär- und Primärseite des Netztrafos und des Trafos gegenüber dem Gehäuse realisiert wird.

Bei der Heizung kannst du Glück oder Pech haben. Wenn es sich um eine moderne Heizung mit digitaler/Prozessor Steuerung handelt, könnte auf der Heizung noch mehr elektronischer "Schmutz" liegen als am Erdspieß.

Ich habs zwar schon ein paar mal geschrieben, aber es muß wohl nochmal sein: Wenn es in deiner Haus-Netzverkabelung keine saubere Trennung von Null-Leitern und Schutzleitern gibt und die Schutzleiter nicht sternförmig an der Haus-Erde angeschlossen sind, kannst du auch nicht erwarten, daß zwischen zwei verschiedenen SchuKos bzw. zum Heizkörper keine Brummspannungen vorhanden sind. Da reicht ein Ausgleichs- oder Versorgungs-Strom von 0,1...1A durch ein paar Meter Draht, um Brummspannungen von störendem Audio-Niveau zu erzeugen.
Für eine nahezu brummfreie Verbindung braucht man auch nicht unbedingt eine symmetrische Verbindung von Quelle und Ziel. Es reicht, wenn das Ziel einen Differenzeingang hat und man den über drei Leiter (+E, -E & Masse) mit dem asymmetrischen Ausgang der Quelle verbindet. Dort verbindet man dann zB. -E & Masse des Ziels mit der Masse der Quelle. Eine etwaige Brummspannung zwischen den Massen von Quelle und Ziel wird damit "umschifft". Die Masse-Verbindung muß dazu noch nicht mal besonders nieder-ohmig sein, sondern nur das Entstehen zu hoher Differenzspannungen verhindern.

MfG Kai

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 250

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

30

Mittwoch, 26. Oktober 2016, 14:47

Für eine nahezu brummfreie Verbindung braucht man auch nicht unbedingt eine symmetrische Verbindung von Quelle und Ziel. Es reicht, wenn das Ziel einen Differenzeingang hat und man den über drei Leiter (+E, -E & Masse) mit dem asymmetrischen Ausgang der Quelle verbindet. Dort verbindet man dann zB. -E & Masse des Ziels mit der Masse der Quelle. Eine etwaige Brummspannung zwischen den Massen von Quelle und Ziel wird damit "umschifft".


Nach zwischenzeitlichem stöbern in anderen Foren denke ich inzwischen auch, daß das mal als erstes probiert wird. wobei ich wieder an der Stelle bin, mir einen Adapter für Cinch auf XLR zu bauen. Damit soll überprüft werden, ob das Signal nicht vielleicht aus den unsymmetrischen Ausgängen ohne Brumm herauskommt. Falls das nämlich ok ist, wäre der nächste Schritt die XLR- Buchsen im Denon mal genauer unter die Lupe zu nehmen. Ich habe im HiFi- Forum gelesen, verschiedene Hersteller verwechseln schon gern mal den pin für Signal cold mit der Gehäusemasse und legen Signal cold auf Pin 1 der XLR- Buchse... :thumbdown:

Wen es interessiert, hier steht mehr dazu: http://www.hifi-forum.de/viewthread-42-58.html