You are not logged in.

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

1

Saturday, October 27th 2018, 12:24am

Braun PS500 hat Gleichlaufschwankungen

Mein PS500 "leiert". Die Stroboskopanzeige beweist es; und man hört es auch. Nun hatte ich das berühmt / berüchtigte Seil, das das Rad an den Teller andrückt, auch schon repariert; wobei ich mich frage, braucht das danach einen bestimmten Anpressdruck ? Liegt es am Anriebsriemen ? Oder ist die ganze Chause verdreckt ? Fragen über Fragen ......

Übrigens: im Moment scheint man sich im Braun- Forum nicht registrieren zu können .....

Danke für helfende Antworten !

Manni
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

This post has been edited 1 times, last edit by "Moppedmanni" (Oct 27th 2018, 2:11am)


  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

2

Sunday, December 30th 2018, 10:57pm

Schade, dass es anscheinend keinen interessiert. Habe jetzt mal die Spannung an dem Seil erhöht und einen neuen Antriebsriemen aufgelegt. Hat sich etwas gebessert, läuft aber immer noch nicht ganz rund.

Weiss jemand noch was ??

Manni
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

Posts: 5,093

Date of registration: Mar 16th 2006

  • Send private message

3

Monday, December 31st 2018, 10:02am

Hallo Manni!

Ich könnte mir vorstellen, daß Du auf der "Braun-Seite" (http://www.braun-hifi-forum.de/)
größere Chancen hast, Deine Fragen beantwortet zu bekommen.

Gruß
Wolfgang

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

4

Monday, December 31st 2018, 2:07pm

Hallo Wolfgang;

die Seite kenne ich und wollte mich dort registrieren. Ist aber nicht möglich. Es gibt keinen Registrier- Button. Man kann aber auch so schon einiges lesen zu dem Thema. Was ich wohl noch machen sollte, alles schön säubern und ggfls. das Andruckrad in Essig weichkochen. Soll helfen.
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

5

Monday, December 31st 2018, 2:15pm

Ich habe dem Braun- Forum mal eine E-Mail geschrieben. Mal schauen, ob sich einer meldet …...
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

Posts: 5,093

Date of registration: Mar 16th 2006

  • Send private message

6

Monday, December 31st 2018, 2:32pm

Hallo Manni!

Ich hatte das Kleingedruckte überlesen:

"Aktuell:
Im Zuge der Umsetzung der Europäischen Datenschutzrichtlinie DSGVO, die mit dem 25.05.2018 in Deutschland in Kraft getreten ist, müssen wir aktuell um Verständnis bitten, das die Registrierung für neue Forum Mitglieder temporär deaktiviert wurde. Nach Abschluss der notwendigen Service-Arbeiten zur Erfüllung der DSGVO-Vorschriften, werden wir die regulären Registrierung wieder aktivieren. Wir bedanken uns für Euer Verständnis!"

Entschuldige bitte.

Vielleicht findest Du in der Zwischenzeit hier (http://www.braun-hifi-forum.de/viewforum…217f3c15ed63da6) etwas, was Dir weiterhilft.

Gruß
Wolfgang

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

7

Monday, December 31st 2018, 2:44pm

Jo … da habe ich schon durchgearbeitet. Steht schon einiges drin. Irgendwer dort im Forum verkauft wohl auch neue Gummiräder. Kann ich aber nun keinen Kontakt aufnehmen.
Das Kleingedruckte hatte ich nicht gesehen. Vielleicht reagiert man ja später mal auf meine Mail ….. abwarten.
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

8

Monday, December 31st 2018, 6:46pm

Das Forum ist von außen nicht zu erreichen …. unzustellbar. :wacko:
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

Posts: 5,093

Date of registration: Mar 16th 2006

  • Send private message

9

Tuesday, January 1st 2019, 9:22am

Hallo Manni!

Ich habe Deine Fragen 1:1 im BRAUN-Forum (Rubrik: Plattenspieler) eingestellt.
Antwoten kannst Du selbst nachlesen, und mir dann Deine übermitteln, damit ich
sie dort einfüge.
Umständlich, aber könnte so klappen...

Gruß
Wolfgang

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

10

Tuesday, January 1st 2019, 1:35pm

SUPER !!! Das ist aber nett !! Vielen Dank !!

ach ja ...Frohes Neus Jahr !!!

Manni
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

Posts: 5,093

Date of registration: Mar 16th 2006

  • Send private message

11

Tuesday, January 1st 2019, 8:06pm

Hallo Manni!

Ich habe heute denTelefonanruf eines BRAUN-Sammlers entgegen genommen.
Er ist der Meinung, zuerst den alten Antriebsriemen auszutauschen (falls noch
nicht gemacht).
Begründung:
Das Riemenmaterial würde sich unterschiedlich verändern. Das führt an der
Unlenkstelle mit dem kleinsten Radius zu unterschiedlicher Riemenspannung.
Das wiederum kann den Gleichlauf negativ beeinflussen.

Passsende Riemen gibt´s u. a. in der "Bucht" für moderates Geld.

Gruß
Wolfgang

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

12

Tuesday, January 1st 2019, 10:44pm

Danke für Deine Bemühungen ! Echt Super !

Riemen habe ich schon gewechselt. Das Reibrad ist vermutlich der nächste Schuldige. Im Braun- Forum meinen ich gelesen zu haben, dass jemand eine Quelle zu neuen Gummischeiben hat.

Manni
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

Posts: 5,093

Date of registration: Mar 16th 2006

  • Send private message

13

Wednesday, January 2nd 2019, 8:55am

Hallo Manni!

OK, dann ist diese mögliche Fehlerquelle erledigt.
Dann zum "eiernden/verhärteten(?)" Reibrad:

Die von Dir erwähnte "Quelle" ist hier zu finden:

http://www.hse-radio.de/

Am besten anrufen, um Ablauf und Kosten abzufragen...

Gruß
Wolfgang

Posts: 5,093

Date of registration: Mar 16th 2006

  • Send private message

14

Thursday, January 3rd 2019, 8:35am

Hallo Manni!

Neuer Tipp im Braun-Forum:

"...der Motor wird ja über die Netzfrequenz auf der richtigen Drehzahl gehalten.
Wenn der Rotor aber an einer Stelle schwergängig ist, könnte er kurzzeitig ab-
gebremst werden und dann wieder beschleunigen. Das würde man bei 78 U/min
am stärksten merken und bei 16 U/min am wenigsten. Vielleicht mal den Motor
von Hand durchdrehen, ob er überall leichtgängig ist?" (von "Wickerge")

Gruß
Wolfgang

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

15

Thursday, January 3rd 2019, 10:19am

Danke, Wolfgang , ich lese im Braun Forum mit. Kann mich da aber logischerweise nicht für Beiträge bedanken. Dir gehört mal ein Bier ausgegeben für Deine Bemühungen !!
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

Posts: 5,093

Date of registration: Mar 16th 2006

  • Send private message

16

Thursday, January 3rd 2019, 10:45am

Hallo Manni!

Da ich nicht mitbekomme, wann und ob Du neue Nachrichten im Braun-Forum liest,
kopiere ich lieber Antworten hier in´s Forum. Das macht mir keine Mühe. Ging bloß
gestern nicht zeitnah, weil dieses Forum nicht erreichbar war (Fehler 403).

Noch ist ja Dein PS500 nicht wieder "geheilt". Das Bier müßte noch warten. Ich
mach´s aber gern, und auch ohne "analoges" Bier. Das "Virtuelle" tut´s auch...

Drohmodus ein>
Falls mich meine Wege einmal in Deine Nähe verschlagen, melde ich mich zeitnah
bei Dir an. ^^
<Drohmodus aus

Gruß
Wolfgang

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

17

Thursday, January 3rd 2019, 4:21pm

Das nehme ich nicht als Drohung, sondern als Versprechen an !! ;)
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

18

Friday, January 4th 2019, 9:16am

Ich habe Antwort von HSE. Die Reparatur von dem Gummirad kostet mal grade 23,50. Ist ein fairer Preis. Werde ich auf jeden Fall machen. Wird zwar dauern, aber was soll´s. Höre ja auch nicht jeden Tag Platten …..
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

19

Wednesday, January 9th 2019, 4:11pm

So ... ich habe erstmal alles gereinigt. Das Antriebsrad ist noch sehr griffig, überhaupt nicht verhärtet. Kam wohl jede Menge Dreck runter. Der Gleichlauf ist zwar noch nicht 100%, aber schon sehr gut. Ich werde es erst einmal so lassen. Die Adresse von HSE habe ich ja, für den Fall der Fälle !

An Wolfgang einen schönen Dank für die Mitwirkung und Hilfe !!!!

Manni
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

Posts: 5,093

Date of registration: Mar 16th 2006

  • Send private message

20

Wednesday, January 9th 2019, 7:50pm

Hallo Manni!

Na ja, geholfen hast Du Dir doch selbst.
Durch die Intensivreinigung diverser Antriebsteile.
Ich habe nur den Mittler zum BRAUN-Forum gemacht.

Wenn der Gleichlauf noch nicht 100%ig ist, gibt´s noch
etwas zu tun.
Die Leichtgängigkeit des Motors (lt. Tipp) hast Du geprüft?

Gruß
Wolfgang

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

21

Wednesday, January 9th 2019, 7:52pm

Der Motor ist leichtgängig, wie auch alle anderen beweglichen Teile. Ich überlege noch mit dem Gummirad, ob ich das nicht doch investieren soll. Ein Versuch ist es wert.
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

22

Tuesday, January 15th 2019, 10:06am

Meine Frau ist die Beste !!

…. denn sie meinte auf einmal: hör mal, was schleift denn hier ? Ich: wo denn, ich hör nix ! Und tatsächlich: der Plattenteller kam an einer Seite ganz leicht an das Gehäuse!
Die Höheneinstellung des Tellers ist ja nun wirklich kein Hexenwerk. Und, was soll ich sagen : nun läuft er wunderbar. Obwohl ich schon danach gesehen hatte, aber wie immer: kleine Ursache, grosse Wirkung !! :rolleyes:
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

Posts: 109

Date of registration: Mar 6th 2008

  • Send private message

23

Tuesday, January 15th 2019, 11:31am

Hallo, Ein kleiner Einstellungshinweis vielleicht noch. Ich nehme zur Überprüfung je nach Einstellung einen 5 bis 6 mm Bohrer, schiebe ihn zwischen Teller und Gehäuse und überprüfe rundherum auf gleichen Abstand. So stimmt dann alles genau nach dem Ausrichen in genau waagerechter Position. Und noch eine Anmerkung, was diesen Dreher betrifft. Leider wurden Teile der Tonarmverankerung im Gehäuse aus Spritzguss gefertigt. Daher sind einige Arme infolge der stattgefunden Verformung leider häufig verzogen. Das lässt sich auch einfach überprüfen, indem man bei aufliegender LP auf gleichen Abstand zwischen Nadel und Platte überprüft. Also vom Aufsetzpunkt bis zum Ende den Arm über die Platte führen. Ich betreibe die etwas seltenere Version PDS 500 für meine CD4 Quadro LP‘ s. Gruß Bebi(Bernd)

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

24

Tuesday, January 15th 2019, 1:23pm

Inzwischen ist die Höhenverstellung aber am Ende. Die Federn scheinen mit der Zeit doch sehr nachzulassen. Wenn ich noch höher muss, dann werde ich wohl an dem Blech was ausfräsen müssen.
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.

  • "Moppedmanni" started this thread

Posts: 835

Date of registration: Sep 9th 2006

Location: Erkelenz

Occupation: Beamter

  • Send private message

25

Monday, January 21st 2019, 6:10pm

Noch eine Frage :

Die Haube lässt sich mit der Stütze nur ganz aufstellen. Ich bräuchte eine mittlere Höhe. Hat jemand Erfahrung damit ? Soll ich an der Metallstütze was ausfräsen ? Haut das hin ?

Übrigens läuft er inzwischen einwandfrei …… :thumbsup:
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A 3440 und A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL75 u.a.