Sie sind nicht angemeldet.

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

1

Samstag, 27. Oktober 2018, 00:24

Braun PS500 hat Gleichlaufschwankungen

Mein PS500 "leiert". Die Stroboskopanzeige beweist es; und man hört es auch. Nun hatte ich das berühmt / berüchtigte Seil, das das Rad an den Teller andrückt, auch schon repariert; wobei ich mich frage, braucht das danach einen bestimmten Anpressdruck ? Liegt es am Anriebsriemen ? Oder ist die ganze Chause verdreckt ? Fragen über Fragen ......

Übrigens: im Moment scheint man sich im Braun- Forum nicht registrieren zu können .....

Danke für helfende Antworten !

Manni
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Moppedmanni« (27. Oktober 2018, 02:11)


  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

2

Sonntag, 30. Dezember 2018, 22:57

Schade, dass es anscheinend keinen interessiert. Habe jetzt mal die Spannung an dem Seil erhöht und einen neuen Antriebsriemen aufgelegt. Hat sich etwas gebessert, läuft aber immer noch nicht ganz rund.

Weiss jemand noch was ??

Manni
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

3

Montag, 31. Dezember 2018, 10:02

Hallo Manni!

Ich könnte mir vorstellen, daß Du auf der "Braun-Seite" (http://www.braun-hifi-forum.de/)
größere Chancen hast, Deine Fragen beantwortet zu bekommen.

Gruß
Wolfgang

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

4

Montag, 31. Dezember 2018, 14:07

Hallo Wolfgang;

die Seite kenne ich und wollte mich dort registrieren. Ist aber nicht möglich. Es gibt keinen Registrier- Button. Man kann aber auch so schon einiges lesen zu dem Thema. Was ich wohl noch machen sollte, alles schön säubern und ggfls. das Andruckrad in Essig weichkochen. Soll helfen.
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

5

Montag, 31. Dezember 2018, 14:15

Ich habe dem Braun- Forum mal eine E-Mail geschrieben. Mal schauen, ob sich einer meldet …...
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

6

Montag, 31. Dezember 2018, 14:32

Hallo Manni!

Ich hatte das Kleingedruckte überlesen:

"Aktuell:
Im Zuge der Umsetzung der Europäischen Datenschutzrichtlinie DSGVO, die mit dem 25.05.2018 in Deutschland in Kraft getreten ist, müssen wir aktuell um Verständnis bitten, das die Registrierung für neue Forum Mitglieder temporär deaktiviert wurde. Nach Abschluss der notwendigen Service-Arbeiten zur Erfüllung der DSGVO-Vorschriften, werden wir die regulären Registrierung wieder aktivieren. Wir bedanken uns für Euer Verständnis!"

Entschuldige bitte.

Vielleicht findest Du in der Zwischenzeit hier (http://www.braun-hifi-forum.de/viewforum…217f3c15ed63da6) etwas, was Dir weiterhilft.

Gruß
Wolfgang

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

7

Montag, 31. Dezember 2018, 14:44

Jo … da habe ich schon durchgearbeitet. Steht schon einiges drin. Irgendwer dort im Forum verkauft wohl auch neue Gummiräder. Kann ich aber nun keinen Kontakt aufnehmen.
Das Kleingedruckte hatte ich nicht gesehen. Vielleicht reagiert man ja später mal auf meine Mail ….. abwarten.
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

8

Montag, 31. Dezember 2018, 18:46

Das Forum ist von außen nicht zu erreichen …. unzustellbar. :wacko:
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

9

Dienstag, 1. Januar 2019, 09:22

Hallo Manni!

Ich habe Deine Fragen 1:1 im BRAUN-Forum (Rubrik: Plattenspieler) eingestellt.
Antwoten kannst Du selbst nachlesen, und mir dann Deine übermitteln, damit ich
sie dort einfüge.
Umständlich, aber könnte so klappen...

Gruß
Wolfgang

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

10

Dienstag, 1. Januar 2019, 13:35

SUPER !!! Das ist aber nett !! Vielen Dank !!

ach ja ...Frohes Neus Jahr !!!

Manni
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

11

Dienstag, 1. Januar 2019, 20:06

Hallo Manni!

Ich habe heute denTelefonanruf eines BRAUN-Sammlers entgegen genommen.
Er ist der Meinung, zuerst den alten Antriebsriemen auszutauschen (falls noch
nicht gemacht).
Begründung:
Das Riemenmaterial würde sich unterschiedlich verändern. Das führt an der
Unlenkstelle mit dem kleinsten Radius zu unterschiedlicher Riemenspannung.
Das wiederum kann den Gleichlauf negativ beeinflussen.

Passsende Riemen gibt´s u. a. in der "Bucht" für moderates Geld.

Gruß
Wolfgang

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

12

Dienstag, 1. Januar 2019, 22:44

Danke für Deine Bemühungen ! Echt Super !

Riemen habe ich schon gewechselt. Das Reibrad ist vermutlich der nächste Schuldige. Im Braun- Forum meinen ich gelesen zu haben, dass jemand eine Quelle zu neuen Gummischeiben hat.

Manni
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

13

Mittwoch, 2. Januar 2019, 08:55

Hallo Manni!

OK, dann ist diese mögliche Fehlerquelle erledigt.
Dann zum "eiernden/verhärteten(?)" Reibrad:

Die von Dir erwähnte "Quelle" ist hier zu finden:

http://www.hse-radio.de/

Am besten anrufen, um Ablauf und Kosten abzufragen...

Gruß
Wolfgang

14

Donnerstag, 3. Januar 2019, 08:35

Hallo Manni!

Neuer Tipp im Braun-Forum:

"...der Motor wird ja über die Netzfrequenz auf der richtigen Drehzahl gehalten.
Wenn der Rotor aber an einer Stelle schwergängig ist, könnte er kurzzeitig ab-
gebremst werden und dann wieder beschleunigen. Das würde man bei 78 U/min
am stärksten merken und bei 16 U/min am wenigsten. Vielleicht mal den Motor
von Hand durchdrehen, ob er überall leichtgängig ist?" (von "Wickerge")

Gruß
Wolfgang

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

15

Donnerstag, 3. Januar 2019, 10:19

Danke, Wolfgang , ich lese im Braun Forum mit. Kann mich da aber logischerweise nicht für Beiträge bedanken. Dir gehört mal ein Bier ausgegeben für Deine Bemühungen !!
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

16

Donnerstag, 3. Januar 2019, 10:45

Hallo Manni!

Da ich nicht mitbekomme, wann und ob Du neue Nachrichten im Braun-Forum liest,
kopiere ich lieber Antworten hier in´s Forum. Das macht mir keine Mühe. Ging bloß
gestern nicht zeitnah, weil dieses Forum nicht erreichbar war (Fehler 403).

Noch ist ja Dein PS500 nicht wieder "geheilt". Das Bier müßte noch warten. Ich
mach´s aber gern, und auch ohne "analoges" Bier. Das "Virtuelle" tut´s auch...

Drohmodus ein>
Falls mich meine Wege einmal in Deine Nähe verschlagen, melde ich mich zeitnah
bei Dir an. ^^
<Drohmodus aus

Gruß
Wolfgang

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

17

Donnerstag, 3. Januar 2019, 16:21

Das nehme ich nicht als Drohung, sondern als Versprechen an !! ;)
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

18

Freitag, 4. Januar 2019, 09:16

Ich habe Antwort von HSE. Die Reparatur von dem Gummirad kostet mal grade 23,50. Ist ein fairer Preis. Werde ich auf jeden Fall machen. Wird zwar dauern, aber was soll´s. Höre ja auch nicht jeden Tag Platten …..
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

19

Mittwoch, 9. Januar 2019, 16:11

So ... ich habe erstmal alles gereinigt. Das Antriebsrad ist noch sehr griffig, überhaupt nicht verhärtet. Kam wohl jede Menge Dreck runter. Der Gleichlauf ist zwar noch nicht 100%, aber schon sehr gut. Ich werde es erst einmal so lassen. Die Adresse von HSE habe ich ja, für den Fall der Fälle !

An Wolfgang einen schönen Dank für die Mitwirkung und Hilfe !!!!

Manni
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

20

Mittwoch, 9. Januar 2019, 19:50

Hallo Manni!

Na ja, geholfen hast Du Dir doch selbst.
Durch die Intensivreinigung diverser Antriebsteile.
Ich habe nur den Mittler zum BRAUN-Forum gemacht.

Wenn der Gleichlauf noch nicht 100%ig ist, gibt´s noch
etwas zu tun.
Die Leichtgängigkeit des Motors (lt. Tipp) hast Du geprüft?

Gruß
Wolfgang

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

21

Mittwoch, 9. Januar 2019, 19:52

Der Motor ist leichtgängig, wie auch alle anderen beweglichen Teile. Ich überlege noch mit dem Gummirad, ob ich das nicht doch investieren soll. Ein Versuch ist es wert.
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

22

Dienstag, 15. Januar 2019, 10:06

Meine Frau ist die Beste !!

…. denn sie meinte auf einmal: hör mal, was schleift denn hier ? Ich: wo denn, ich hör nix ! Und tatsächlich: der Plattenteller kam an einer Seite ganz leicht an das Gehäuse!
Die Höheneinstellung des Tellers ist ja nun wirklich kein Hexenwerk. Und, was soll ich sagen : nun läuft er wunderbar. Obwohl ich schon danach gesehen hatte, aber wie immer: kleine Ursache, grosse Wirkung !! :rolleyes:
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

Beiträge: 109

Registrierungsdatum: 6. März 2008

  • Nachricht senden

23

Dienstag, 15. Januar 2019, 11:31

Hallo, Ein kleiner Einstellungshinweis vielleicht noch. Ich nehme zur Überprüfung je nach Einstellung einen 5 bis 6 mm Bohrer, schiebe ihn zwischen Teller und Gehäuse und überprüfe rundherum auf gleichen Abstand. So stimmt dann alles genau nach dem Ausrichen in genau waagerechter Position. Und noch eine Anmerkung, was diesen Dreher betrifft. Leider wurden Teile der Tonarmverankerung im Gehäuse aus Spritzguss gefertigt. Daher sind einige Arme infolge der stattgefunden Verformung leider häufig verzogen. Das lässt sich auch einfach überprüfen, indem man bei aufliegender LP auf gleichen Abstand zwischen Nadel und Platte überprüft. Also vom Aufsetzpunkt bis zum Ende den Arm über die Platte führen. Ich betreibe die etwas seltenere Version PDS 500 für meine CD4 Quadro LP‘ s. Gruß Bebi(Bernd)

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

24

Dienstag, 15. Januar 2019, 13:23

Inzwischen ist die Höhenverstellung aber am Ende. Die Federn scheinen mit der Zeit doch sehr nachzulassen. Wenn ich noch höher muss, dann werde ich wohl an dem Blech was ausfräsen müssen.
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.

  • »Moppedmanni« ist der Autor dieses Themas

Beiträge: 803

Registrierungsdatum: 9. September 2006

Wohnort: Erkelenz

Beruf: Beamter

  • Nachricht senden

25

Montag, 21. Januar 2019, 18:10

Noch eine Frage :

Die Haube lässt sich mit der Stütze nur ganz aufstellen. Ich bräuchte eine mittlere Höhe. Hat jemand Erfahrung damit ? Soll ich an der Metallstütze was ausfräsen ? Haut das hin ?

Übrigens läuft er inzwischen einwandfrei …… :thumbsup:
meine Spielzeuge: Philips N4520, Akai GX635D, ASC 6004 und 5004, Revox A76,77,78, Dual TG29, Uher Report4400 und RdL, NationalRS790S, Teac A4300SX, Lenco B55, Braun PS500, Marantz PM7200, Saba 9241 T+A t160, Elac EL160 u.a.