You are not logged in.

  • "PSMS" started this thread

Posts: 1,214

Date of registration: Jul 26th 2009

  • Send private message

1

Tuesday, October 30th 2018, 11:01am

Der "große" Philips-Radiorecorder RR 722

Ausgehend von diesem Thema hier der Bericht vom Philips RR 722


Mein erster Radiorecorder: Philips RR 522

>Jetzt habe ich eine halbe Stunde geschrieben und beim Bilder-Hochladen stürzt das Programm ab, alles weg.

Da ich jetzt keine Zeit mehr habe, tut mir leid, es geht später weiter.

This post has been edited 2 times, last edit by "PSMS" (Oct 30th 2018, 11:31am)


Posts: 5,270

Date of registration: Mar 16th 2006

  • Send private message

2

Tuesday, October 30th 2018, 1:08pm

Hallo Peter!

Wie ärgerlich. Ich fühle mit Dir den Frust.

Benutzt Du den Browser Firefox Quantum?
Der führt bei mir, wenn ich ein/mehrere Bild/Bilder hochladen will,
dazu, daß häufig das popup-Fenster einfriert, und in der Browser-
kopfzeile "Keine Rückmeldung" erscheint. Damit ist alles verloren!
Wenn ich mehr schreibe, dann erst in wordpad, um es dann NACH
dem Hochladen der Bilder dann im Beitrag einzufügen. So ist das
Geschreibsel nicht verloren, wenn der Browser mal wieder zickt.

Der Ratschlag kommt jetzt natürlich zu spät...

Gruß
Wolfgang

  • "PSMS" started this thread

Posts: 1,214

Date of registration: Jul 26th 2009

  • Send private message

3

Tuesday, October 30th 2018, 11:59pm

...nein, es war Edge. Hatte zwar was in der Zwischenablage, aber keine Zeit mehr.
Neuer Versuch:
***************************************************************************************************************************************************************************************
Nun gut, es hat ein paar Jahrzehnte gedauert, aber jetzt habe ich einen Philips RR 722, den ich nur einmal, 1974, in freier Wildbahn, gesehen hatte.
Trügt die Erinnerung? Ist es eine Krücke oder wirklich ein Filetstück?
Vorweg: Aus Zeitgründen kann ich das Ding nur nach und nach vorstellen, bitte etwas Geduld.
So: Da ist er!


Hupps! Am Griff aus dem mit Zeitungsknüll vollgestopften Paket gezogen...der ist aber leicht, oh, oh. Zum Vorschein kommt aber ein gutgemachter,
gutaussehender Plastikbomber.
Ich mag das Design, den späteren Philips-Military-Look sehr weniger, den 80er Jahre Grausilberstil auch nicht besonders.
Verdammt, es fehlen Gehäuseteile! Die Alukaschierungen hinten, vorne auch etwas.
Jedoch: Dankedanke, lieber Verkäufer, er hat alles fein im Batteriefach deponiert.
Fehlteile hasse ich wie die Pest, das verdirbt mir den Spaß.
Die Antenne, die schon auf den Angebotsbildern immer schön gerade nicht ganz zu sehen war, ist nicht original, naja, bei dem günstigen Kurs
Schwamm drüber, ansonsten ist das Gerät noch recht nett anzusehen, ohne große Macken.

Stecker rein!
Schnarren und Kratzen, Licht geht noch, es gilbt allerdings nur noch ganz dunkel.
Alle Wellenbereiche liefern nur Krächzen, auch UKW. 100x Hämmern auf die Wellenbereichstasten hilft auch nicht, das ist irgendwas faul. Mist.

Cassette: Motorsummen ist zu hören, aber sonst nichts.
Aha...da das Gerät von Philips ist, Baujahr ca. 1973, ahnt man schon, was einen im Innern erwartet. Gleich schonmal zum Kaufmann um die Ecke und ne frische Pulle von dem hier geholt:



Original Philips Gummiriemenschleim-Teufel, der hilft!

Hinteren Deckel ab, alles sagt: "Ich bin Philips". Da es nach 45 Jahren noch ganz gut aussieht und eventuell auch noch funktioniert,
kann es auch nicht schlecht gewesen sein, was sich die Philipsleute damals ausgedacht hatten.





Da! Igittigitt!




Saftiger, zäher Philipsgummiriemenschleim.


Es hat gedauert, aber man bekommt es sauber. Neuen Riemen drauf und los!


Spielt! Etwas dumpfer, aber sonorer Mummelsound, gar nicht verkehrt. Tonkopfreinigung und Justage bringen vielleicht noch etwas mehr Brillanz in den Klang.
Das Geschrabbel aus dem Radioteil wird auch aufgenommen. Mal schauen, was dem Radioteil fehlt, es ist kein Sender reinzubekommen. Umspulen klappt auch.
Für den Anfang bin ich erst einmnal zufrieden, es läuft nichts weg, Fortsetzung folgt.

Gruß
Peter S.

  • "PSMS" started this thread

Posts: 1,214

Date of registration: Jul 26th 2009

  • Send private message

4

Friday, November 2nd 2018, 12:59am

Return to Sender?

Auf die Schnelle wollte ich heute mal schauen, ob irgendein blöder sichtbarer Fehler vorliegt, der den UKW-Tuner lahmlegt.
Abends kommt auf LW und MW ein klein wenig Fremdländisches an, aber die ganze Computer- und Handy-WLAN- Strahlerei mindert es noch
weiter bis zur Unkenntlichkeit, habe ich abgeschrieben (früher habe ich gerne Deutschlandfunk auf Mittelwelle gehört).
Der UKW-Teil scheint irgendwie keinen "Saft" zu bekommen, Kabel waren auf den ersten Blick keine ab, sah auch alles unverbastelt aus.
Also Schaltplan besorgt....da ist von einem Gleichspannungsumformer die Rede, dessen Endprodukt den UKW-Tuner versorgt.
Na, wo haben wir den?
Da!



Dann habe ich die Platine gesucht, gefunden, abgeschraubt und zunächst gedacht, dass evtl. die Potis kaputtoxidiert seien, die sahen aber noch gut aus.
Aber wo ist die Drosselspule "S522"? Man sah nur deren bernsteinfarbenen Pertinaxfuß....da liegt die Spule...abgebrochen, versteckt hinter Kabeln im Inneren.
Transportschaden? Schon vor Jahren abgebrochen? Keine Ahnung.





Zunächst sah man unter dem Vorkriegspflaster eine winzige Kupferlitze hervorschimmern, das Pflaster war aber mit verharztem Wachs verklebt, keine Chance, das zerstörungfrei abzubekommen, geschweige denn, die Litzen wieder
ornungsgemäß (wie denn?) harauszuführen und anzulöten. Wäre ich Uhrmacher, würde ich versuchen die Spule neu zu wickeln, dazu habe ich aber keine Zeit und keine Lust.
Was nehmen?
Hier, eine alte verreckte Grundig-Platine aus den 70ern, die spendet eine irgendwie ähnliche Spule.


Da ich immer schon ein Freund hemdsärmeliger Hauruckreparaturen war und bin, eben die Spule auf Durchgang gemessen und sinngemäß der Funktion huckepack auf die Platine gelötet.



Na?

Ei wie fein, es funktioniert! Schöner Empfang, UKW tut es wieder.
Wie elegant sich die "Tuning"-Nadel wieder dem Maximum nähert...



Vorsichtshalber werde ich nochmal nachmessen, ob die Ausgangsspannungen wenigstens einigermaßen denen im Schalplan entsprechen, aber es geht, eine Baustelle weniger.
Dann aus dem Radio aufgenommen, schon ganz nett, der Tonkopf ist noch recht gut.

Weiter geht es "die Tage"

Gruß
Peter S.
Jetzt kann ich mich der Optik widmen und gucken, ob ich noch eine passende Antenne finde.

This post has been edited 1 times, last edit by "PSMS" (Nov 2nd 2018, 1:20am)


  • "PSMS" started this thread

Posts: 1,214

Date of registration: Jul 26th 2009

  • Send private message

5

Tuesday, November 27th 2018, 7:26pm

So, mal laufenlassen....hey! Du Ar***!



Oh, süße Nostalgiegefühle kommen auf...

Also doch, Laufwerk komplett raus.
Man kann das Chassis relativ einfach freilegen, sehr servicefreundlich.
Leider unscharf geworden,aber man kann es sehen:






Ein Hochkantlautsprecher. Ist noch in Ordnung und knarzt nicht.



Das vordere Gehäüseteil ist nicht aus einem Guss, wie man zunächst vermuten würde.
Das sichtbare Vorderteil mit der Holzimitation und der unteren Aluleiste ist auf das eigentliche Gehäüseteil aufgeklebt.
Bei meinem Exemplar war der Kleber teilweise vertrocknet, Aluleisten fast alle lose und auch die vordere Abdeckung hing daneben.
Eine Schweinearbeit, alles vorsichtig zu lösen, die eingefressenen Klebemarkierungen zu glätten und alles neu zu verkleben

Das Laufwerk und die Tonköpfe sind noch gut (z.B. das Sinterlager der Tonwelle noch nicht ausgeschlagen, Motorlager auch noch ok),
schön gereinigt, die Gummireifen geschmeidig gemacht (der kleinste von den Lümmeln
macht den Bandsalat) und fertig.



Da steht er nun und funktioniert fast perfekt:



Fast, denn die Sache mit der Tuner-Spannungsstabilisierung ist noch nicht ganz zufriedenstellend.
Man bekommt nur per AFC vernünftig Sender rein und der gesamte Empfangsbereich ist verschoben.
Leider findet man im Schaltplan nicht den genauen Wert der Drossel.

Man könnte ihn höchstens versuchen, durch Nachmessen herauszubekommen. Wie?
In dem man sich z.B. noch einen RR 722 erfischt.
Habe ich glatt gemacht, müsste in Bälde eintrudeln.
Bei dem soll alles "bis auf Cassette" funktionieren. In meiner Pulle
Original-Philips-Gummiriemenschleimteufel ist ja noch was drin.

Bei Interesse werde ich Maßloser weiter von dem Projekt RR722 berichten

Gruß
Peter S.

die Antenne und das niedliche Originalmikrofon für hinten in die Heckklappe habe ich mittlerweile auch

Sprung in die Moderne: Es gibt eine Handy-Physik-App von der Uni Aachen, mit der man Tonfrequenzen einstellen und abhorchen kann.
Mal interessenhalber gelauscht, bei mir ist ungefähr jenseits der 11500 Hz Schluss. Wozu also teure Hifi-Gerätschaften?
Wenn ich also den Klang solcher Apparate wie diesem hier "gut" finde, liegt es wohl daran, dass ich "güter" gar nicht mehr hören kann.

Cassetten aufnehmen tue ich aber doch besser mit dem UHER CG 320, guten Gleichlauf hör ich wohl doch noch raus.

This post has been edited 4 times, last edit by "PSMS" (Nov 28th 2018, 4:57am)


  • "PSMS" started this thread

Posts: 1,214

Date of registration: Jul 26th 2009

  • Send private message

6

Wednesday, November 28th 2018, 9:14pm

Da ist er ja!

Sieht noch ganz gut aus, besser als Gerät 1.



Ausprobieren: Sehr guter Empfang, alle Wellenbereiche intakt, Potis und Schaltleisten kratzen etwas, alles kein Problem.

Cassette gibt aber keinen Mucks von sich, wie "versprochen".

Das erwartete Bild:





Fleißig putzen hilft



Neuen Riemen drauf und Start:

Läuft und spielt, nimmt auf. Prima!
Jetzt noch alles saubermachen und die üblichen Wartungsarbeiten, wie Achsen ölen, Laufreifen säubern,
Geschwindigkeit justieren usw.
Dann werde ich die Sache mit der Spule versuchen herauszufinden, eilt aber nicht.

Die Qual der Wahl, welchen nehm' ich heute?



Gruß
Peter S.

This post has been edited 1 times, last edit by "PSMS" (Nov 29th 2018, 8:15pm)


Posts: 377

Date of registration: Feb 26th 2018

Occupation: Radio- und Fernsehtechnikermeister

  • Send private message

7

Wednesday, November 28th 2018, 10:12pm

Hallo

Messe mal die 18.5V nach.
Mit R766 stellst du das obere Bandende ein.

Gruß Mani

  • "PSMS" started this thread

Posts: 1,214

Date of registration: Jul 26th 2009

  • Send private message

8

Thursday, November 29th 2018, 6:08pm

Ein Kurztipp, der voll ins Schwarze getroffen hat! Herzlichen Dank!

Klasse Empfang und AFC "sitzt" genau an der richtigen Stelle.
Frequenzbereich wie er soll.

Wohlzufrieden grüßt

Peter S.

Posts: 377

Date of registration: Feb 26th 2018

Occupation: Radio- und Fernsehtechnikermeister

  • Send private message

9

Thursday, November 29th 2018, 10:33pm

Gern geschehen. Zu Philips hab ich eine besondere Beziehung.

Gruß Mani

Posts: 174

Date of registration: Jan 24th 2013

  • Send private message

10

Friday, November 30th 2018, 8:06pm

Vielen Dank für die aufwendig erstellte Vorstellung.
Das Gerät ist zwar ganz und gar nicht mein Geschmack, aber für die Mühe möchte ich danken, sehr interessant.
Viele Grüsse, Sebastian

Posts: 302

Date of registration: May 1st 2009

Location: Leipzig

Occupation: Techniker

  • Send private message

11

Wednesday, December 26th 2018, 9:10pm

Taugte denn dieser Recorder auch was? Im Gegensatz zu den Geräten aus der ehemalige DDR gab es ja im "Westen" leider auch von großen Marken viele Geräte, welche zwar von der Optik her sehr edel waren, jedoch nur mit einem Gleichstromlöschkopf, oder noch schlimmer, mit einem Permanentmagneten zur Löschung des Bandes auskommen mußten.

  • "PSMS" started this thread

Posts: 1,214

Date of registration: Jul 26th 2009

  • Send private message

12

Thursday, December 27th 2018, 11:04am

Hallo,

für damalige Zeiten war der Recorder schon etwas Besseres, Hochfrequenzlöschung hat er, dicke Schwungscheibe.
80-10.1000 Hz schafft er wohl, das reicht, um nette Aufnahmen aus dem Radio zu machen.
Richtige Hifi-Radiorecorder gab es damals ja noch nicht.
Falls Du den KR 450 meinst (ich habe den als "bruns"-Import), ich würde sagen, dass die beiden in einer Liga spielen.

Wenn ich einen Permanentlöschmagneten sehe, hole ich sofort einen dicken Hammer und kloppe drauf, solche Geräte sind was für die Tonne.

Gruß
Peter S.

Posts: 13,476

Date of registration: Apr 4th 2004

Location: Meerbusch (bei Düsseldorf)

Occupation: Softwareentwickler

  • Send private message

13

Thursday, December 27th 2018, 3:08pm

Wenn ich einen Permanentlöschmagneten sehe, hole ich sofort einen dicken Hammer und kloppe drauf, solche Geräte sind was für die Tonne.


Gab es sowas wirklich häufiger? Sowas kenne ich nur von billigen Anrufbeantwortern mit Mikrokassette aus den späten 1980er Jahren. Selbst die No-Names unter den Mono-Radiorekordern, die ich kenne, hatten m.W. alle einen richtigen Löschkopf und waren auch ansonsten von ganz guter Qualität. War wohl damals noch überwiegend Japan-OEM-Ware.

Posts: 302

Date of registration: May 1st 2009

Location: Leipzig

Occupation: Techniker

  • Send private message

14

Thursday, December 27th 2018, 7:36pm

Der Permanentmagnet, welcher bei Betätigung der Aufnahmetaste gegen das Band gedrückt wurde, war vor allem in den Recordern von "Universum", aber auch in vielen Geräten der unteren Preisklasse aus Japan zu finden. Ich hatte sogar mal einen älteren Recorder von Universum in den Händen, welcher trotz Aufnahmefunktion überhaupt keinen Löschkopf hatte. Das Überschreiben der alten Aufzeichnung in der Analogtechnik war mir bis dahin völlig unbekannt. Aber es funktionierte, wenn auch die Qualität der Aufnahme sehr dürftig war.

Posts: 488

Date of registration: Oct 14th 2006

Location: Wien

  • Send private message

15

Thursday, December 27th 2018, 8:00pm

Sony baute gerne Radiorecorder mit Permanentmagneten als Löschkopf. Ich hab selber einen und der war im Jahr 1978 nicht billig. Knapp 2.500,- öS was über 300,- DM entsprach. Das Problem des hohen Rauschens hat Sony elegant gelöst und dem Recorder eine automatische Aussteuerung verpasst, die den Pegel immer schön über dem Rauschgrund hält.

An sich ein nettes Gerät und noch heute mein Küchenradio
Sony CF-470S
Viele Grüße
Lukas