Sie sind nicht angemeldet.

1

Dienstag, 30. Oktober 2018, 11:01

Der "große" Philips-Radiorecorder RR 722

Ausgehend von diesem Thema hier der Bericht vom Philips RR 722


Mein erster Radiorecorder: Philips RR 522

>Jetzt habe ich eine halbe Stunde geschrieben und beim Bilder-Hochladen stürzt das Programm ab, alles weg.

Da ich jetzt keine Zeit mehr habe, tut mir leid, es geht später weiter.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »PSMS« (30. Oktober 2018, 11:31)


2

Dienstag, 30. Oktober 2018, 13:08

Hallo Peter!

Wie ärgerlich. Ich fühle mit Dir den Frust.

Benutzt Du den Browser Firefox Quantum?
Der führt bei mir, wenn ich ein/mehrere Bild/Bilder hochladen will,
dazu, daß häufig das popup-Fenster einfriert, und in der Browser-
kopfzeile "Keine Rückmeldung" erscheint. Damit ist alles verloren!
Wenn ich mehr schreibe, dann erst in wordpad, um es dann NACH
dem Hochladen der Bilder dann im Beitrag einzufügen. So ist das
Geschreibsel nicht verloren, wenn der Browser mal wieder zickt.

Der Ratschlag kommt jetzt natürlich zu spät...

Gruß
Wolfgang

3

Dienstag, 30. Oktober 2018, 23:59

...nein, es war Edge. Hatte zwar was in der Zwischenablage, aber keine Zeit mehr.
Neuer Versuch:
***************************************************************************************************************************************************************************************
Nun gut, es hat ein paar Jahrzehnte gedauert, aber jetzt habe ich einen Philips RR 722, den ich nur einmal, 1974, in freier Wildbahn, gesehen hatte.
Trügt die Erinnerung? Ist es eine Krücke oder wirklich ein Filetstück?
Vorweg: Aus Zeitgründen kann ich das Ding nur nach und nach vorstellen, bitte etwas Geduld.
So: Da ist er!


Hupps! Am Griff aus dem mit Zeitungsknüll vollgestopften Paket gezogen...der ist aber leicht, oh, oh. Zum Vorschein kommt aber ein gutgemachter,
gutaussehender Plastikbomber.
Ich mag das Design, den späteren Philips-Military-Look sehr weniger, den 80er Jahre Grausilberstil auch nicht besonders.
Verdammt, es fehlen Gehäuseteile! Die Alukaschierungen hinten, vorne auch etwas.
Jedoch: Dankedanke, lieber Verkäufer, er hat alles fein im Batteriefach deponiert.
Fehlteile hasse ich wie die Pest, das verdirbt mir den Spaß.
Die Antenne, die schon auf den Angebotsbildern immer schön gerade nicht ganz zu sehen war, ist nicht original, naja, bei dem günstigen Kurs
Schwamm drüber, ansonsten ist das Gerät noch recht nett anzusehen, ohne große Macken.

Stecker rein!
Schnarren und Kratzen, Licht geht noch, es gilbt allerdings nur noch ganz dunkel.
Alle Wellenbereiche liefern nur Krächzen, auch UKW. 100x Hämmern auf die Wellenbereichstasten hilft auch nicht, das ist irgendwas faul. Mist.

Cassette: Motorsummen ist zu hören, aber sonst nichts.
Aha...da das Gerät von Philips ist, Baujahr ca. 1973, ahnt man schon, was einen im Innern erwartet. Gleich schonmal zum Kaufmann um die Ecke und ne frische Pulle von dem hier geholt:



Original Philips Gummiriemenschleim-Teufel, der hilft!

Hinteren Deckel ab, alles sagt: "Ich bin Philips". Da es nach 45 Jahren noch ganz gut aussieht und eventuell auch noch funktioniert,
kann es auch nicht schlecht gewesen sein, was sich die Philipsleute damals ausgedacht hatten.





Da! Igittigitt!




Saftiger, zäher Philipsgummiriemenschleim.


Es hat gedauert, aber man bekommt es sauber. Neuen Riemen drauf und los!


Spielt! Etwas dumpfer, aber sonorer Mummelsound, gar nicht verkehrt. Tonkopfreinigung und Justage bringen vielleicht noch etwas mehr Brillanz in den Klang.
Das Geschrabbel aus dem Radioteil wird auch aufgenommen. Mal schauen, was dem Radioteil fehlt, es ist kein Sender reinzubekommen. Umspulen klappt auch.
Für den Anfang bin ich erst einmnal zufrieden, es läuft nichts weg, Fortsetzung folgt.

Gruß
Peter S.

4

Freitag, 2. November 2018, 00:59

Return to Sender?

Auf die Schnelle wollte ich heute mal schauen, ob irgendein blöder sichtbarer Fehler vorliegt, der den UKW-Tuner lahmlegt.
Abends kommt auf LW und MW ein klein wenig Fremdländisches an, aber die ganze Computer- und Handy-WLAN- Strahlerei mindert es noch
weiter bis zur Unkenntlichkeit, habe ich abgeschrieben (früher habe ich gerne Deutschlandfunk auf Mittelwelle gehört).
Der UKW-Teil scheint irgendwie keinen "Saft" zu bekommen, Kabel waren auf den ersten Blick keine ab, sah auch alles unverbastelt aus.
Also Schaltplan besorgt....da ist von einem Gleichspannungsumformer die Rede, dessen Endprodukt den UKW-Tuner versorgt.
Na, wo haben wir den?
Da!



Dann habe ich die Platine gesucht, gefunden, abgeschraubt und zunächst gedacht, dass evtl. die Potis kaputtoxidiert seien, die sahen aber noch gut aus.
Aber wo ist die Drosselspule "S522"? Man sah nur deren bernsteinfarbenen Pertinaxfuß....da liegt die Spule...abgebrochen, versteckt hinter Kabeln im Inneren.
Transportschaden? Schon vor Jahren abgebrochen? Keine Ahnung.





Zunächst sah man unter dem Vorkriegspflaster eine winzige Kupferlitze hervorschimmern, das Pflaster war aber mit verharztem Wachs verklebt, keine Chance, das zerstörungfrei abzubekommen, geschweige denn, die Litzen wieder
ornungsgemäß (wie denn?) harauszuführen und anzulöten. Wäre ich Uhrmacher, würde ich versuchen die Spule neu zu wickeln, dazu habe ich aber keine Zeit und keine Lust.
Was nehmen?
Hier, eine alte verreckte Grundig-Platine aus den 70ern, die spendet eine irgendwie ähnliche Spule.


Da ich immer schon ein Freund hemdsärmeliger Hauruckreparaturen war und bin, eben die Spule auf Durchgang gemessen und sinngemäß der Funktion huckepack auf die Platine gelötet.



Na?

Ei wie fein, es funktioniert! Schöner Empfang, UKW tut es wieder.
Wie elegant sich die "Tuning"-Nadel wieder dem Maximum nähert...



Vorsichtshalber werde ich nochmal nachmessen, ob die Ausgangsspannungen wenigstens einigermaßen denen im Schalplan entsprechen, aber es geht, eine Baustelle weniger.
Dann aus dem Radio aufgenommen, schon ganz nett, der Tonkopf ist noch recht gut.

Weiter geht es "die Tage"

Gruß
Peter S.
Jetzt kann ich mich der Optik widmen und gucken, ob ich noch eine passende Antenne finde.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »PSMS« (2. November 2018, 01:20)