You are not logged in.

Posts: 13,761

Date of registration: Apr 4th 2004

Location: Meerbusch (bei Düsseldorf)

Occupation: Softwareentwickler

  • Send private message

61

Monday, June 24th 2019, 10:53am

Nachdem die Raspberry Pi Foundation noch vor ein paar Monaten verkündet hat, 2019 werde es kein neues Hauptmodell geben, steht der RPi 4 jetzt offenbar doch in den Startöchern, u.A. mit optional bis zu 4 GB RAM:

https://www.heise.de/ct/artikel/Raspberr…er-4452964.html

  • "snzgl" started this thread

Posts: 1,627

Date of registration: Apr 9th 2004

Location: Schwerin

  • Send private message

62

Sunday, August 11th 2019, 3:26pm

Mein Raspberry P3+ hai wohl den Geist aufgegeben. Hatte ihn einige Zeit nicht genutzt, lag in seinen Karton.
Nach jetzigem Einschalten leuchtet eine rote LED konstant, weiter nichts. Kein Bild, kein Ton. Auch die grüne LED tut nichts mehr.
Netz, Lan, Maus, Tastatur und Monitor angeschlossen.
Ist das Ding nun hin oder ist da noch etwas zu machen?

Gruss Gerald

Posts: 13,761

Date of registration: Apr 4th 2004

Location: Meerbusch (bei Düsseldorf)

Occupation: Softwareentwickler

  • Send private message

63

Sunday, August 11th 2019, 3:50pm

Hallo Gerald,

es wäre ja eigentlich ungewöhnlich, daß sich ein neues Gerät in so kurzer Zeit "kaputtsteht", aber der Beschreibung nach klingt es wirklich so.

Was ich machen würde: Nur Monitor und Stromversorgung anschließen, Micro-SD-Karte einmal rausziehen und wieder einstecken und noch mal probieren. Wenn das nicht hilft, eventuell noch mal ein zweiter Versuch mit einem anderen Netzteil und Kabel (mein 3B+ war zwar beim USB-Kabel anfangs äußerst zickig und hat bei den den ersten beiden, die ich ausprobiert habe, eine Unterspannung gemeldet, aber zumindest den Startbildschirm sollte er trotzdem anzeigen).

Wenn's alles nicht hilft: Umtauschen und hoffen, daß es keine Diskussionen gibt. Leider ist er ja schon älter als ein halbes Jahr, viele Händler berufen sich da leider neuerdings gerne auf die Beweislastumkehr.

Gruß,
Timo

  • "snzgl" started this thread

Posts: 1,627

Date of registration: Apr 9th 2004

Location: Schwerin

  • Send private message

64

Sunday, August 11th 2019, 4:01pm

Am Monitor zeigt sich gar nichts. Mehrere USB-Netzteile probiert, auch SD-Karte rein raus - nichts.