Sie sind nicht angemeldet.

1

Mittwoch, 20. Juni 2018, 17:50

DNS Umstellung

Hallo,

irgendwann in den nächsten zwei Tagen wird der DNS Server und die DNS Domain umgestellt. Das kann bedeuten, dass das Forum vorübergehend nicht erreichbar ist oder irgendeine uralte Seite angezeigt wird. Das regelt sich aber von selbst und sollte spätestens Freitag Abend erledigt sein. Grund für die Umstellung ist die Vorbereitung für einen Serverumzug. Mein Provider erhöht dauernd die Preise und reagiert nicht auf Anfragen. Dann soll er allein weiter spielen.

Der Umzug selbst wird erst später im Jahr durchgeführt. Bis dahin schwebt mir auch noch ein Wechsel der Forumsoftware vor :)

Gruß
Michael

2

Donnerstag, 21. Juni 2018, 19:15

Falls der Aufruf mit "forum2.magnetofon.de" nicht funktionieren sollte, bitte in die URL Zeile im Browser "5.10.173.190" eintragen!

Beiträge: 934

Registrierungsdatum: 6. Juni 2010

Wohnort: Berlin

Beruf: Radio-FS Techniker i.R.

  • Nachricht senden

3

Freitag, 22. Juni 2018, 18:18

Hallo Michael,

vielen Dank für die Info. Die Adresse sollte man als Lesezeichen speichern. Wenn die bisherige Adresse nicht erreichbar ist, kann man den Beitrag ja nicht lesen.
Ich bekomme beim Aufruf der Adresse mit Firefox diese Fehlermeldung: 5.10.173.190 verwendet ein ungültiges Sicherheitszertifikat.

MfG, Tobias
<<--- Sony BVH-2000PS, prof. 1 Zoll "C"-Standard Videorecorder Bj. 1983
bildgenauer Insert- und Assemble- Schnitt für Video und 3 Tonspuren
Video Zeitlupen-Wiedergabe, Hinterband-Wiedergabe für Video und Audio

4

Freitag, 22. Juni 2018, 21:30

Firefox nervt ... oder reagiert komisch auf letsencrypt Zertifikate.

Das ganze Thema dauert doch länger als gedacht. Beim ersten Einrichten hab ich mich vom neuen Server ausgesperrt und alles musste neu aufgesetzt werden ;)
Das mit den Domains klärt sich auch noch. Und wenn alles geklärt ist, gibts auch ne neue IP Adresse. Ich versuche jedenfalls, hier immer zu informieren, falls etwas gefährlich werden sollte - was ich nicht hoffe.

Gruß
Michael

Beiträge: 119

Registrierungsdatum: 13. November 2017

Wohnort: Bayern

Beruf: Softwareentwickler

  • Nachricht senden

5

Donnerstag, 28. Juni 2018, 18:11

Falls der Aufruf mit "forum2.magnetofon.de" nicht funktionieren sollte, bitte in die URL Zeile im Browser "5.10.173.190" eintragen!


Dumme Frage: Was ist eigentlich "forum.magnetophone.de" (also nicht "forum2")? Ist das noch ein anderes Forum, oder nur eine andere Oberfläche dafür?

Viele Grüße,
chris

Beiträge: 12 827

Registrierungsdatum: 4. April 2004

Wohnort: Meerbusch (bei Düsseldorf)

Beruf: Softwareentwickler

  • Nachricht senden

6

Donnerstag, 28. Juni 2018, 18:25

Dumme Frage: Was ist eigentlich "forum.magnetophone.de" (also nicht "forum2")? Ist das noch ein anderes Forum, oder nur eine andere Oberfläche dafür?


Das (a.k.a. "Forum 1" oder "Tonbandinfo-Forum") ist ein anderes Forum. Hatte eigentlich nichts mit diesem hier zu tun (Ursprung war eine Yahoo-Gruppe), aber durch irgendwelche Zufälle sind sie dann unter einem gemeinsamen Dach gelandet. Es hieß gelegentlich, daß dieses Forum (Forum 2) das eher technische und Forum 1 eher für den allgemeinen Tonband-Talk zuständig sei.

Wie Du an der Beitragsübersicht sehen kannst, ist es allerdings inzwischen mausetot.

Beiträge: 119

Registrierungsdatum: 13. November 2017

Wohnort: Bayern

Beruf: Softwareentwickler

  • Nachricht senden

7

Donnerstag, 28. Juni 2018, 18:36

Ah, ok. Also forum (1) erstmal weiter ignorieren... :)

8

Montag, 13. August 2018, 16:24

Hallo,

nach langem Anlauf probieren wir das jetzt zum zweiten Mal. Also die DNS Umschaltung ...
Falls der Aufruf mit "forum2.magnetofon.de" nicht funktionieren sollte, bitte in die URL Zeile im Browser "5.10.173.190" eintragen!


Gruß
Michael

9

Mittwoch, 15. August 2018, 23:20

Hallo,

gestern wurde der DNS Server umgestellt, bis heute morgen waren einige DNS Server bei anderen Providern schon up-to-date, ein paar nicht und ich war heute unglücklicherweise den ganzen Tag unterwegs. Es klappte natürlich nicht wirklich. Grund war primär ein Komma anstelle eines Punkts. Und das zwischen Subdomain- und Domainnamen, also z.B. "forum2,magnetofon.de". Das mochte der DNS Server überhaupt nicht und er weigerte sich die Einstellungen zu laden. Asche auf mein Haupt, das Komma kam von mir.

Die neue und korrekte Konfiguration ist vor ein paar Minuten aktiviert worden. Erfahrungsgemäß dauert es 12-24 Stunden, bis es überall aktiv ist und sofern ich nicht wieder irgendeinen Fehler eingebaut habe ...

Jetzt ist es der 15.8. ca 23.15h. D.h. am 16.8. gegen Mittag sollte es großräumig wieder funktionieren. Tut mir leid für den Huddel ...

Gruß
Michael

Beiträge: 61

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

10

Donnerstag, 16. August 2018, 08:41

Hallo Michal
Kann Seite auch Firefox wieder erreichen. Hast einen mächtigen Stress gehabt. :wacko:
Danke und Grüße Dietmar

Beiträge: 874

Registrierungsdatum: 17. April 2009

Wohnort: Am Remstal

  • Nachricht senden

11

Donnerstag, 16. August 2018, 09:04

Schon ok, kann alles mal vorkommen.
Gruß
André

Beiträge: 934

Registrierungsdatum: 6. Juni 2010

Wohnort: Berlin

Beruf: Radio-FS Techniker i.R.

  • Nachricht senden

12

Donnerstag, 16. August 2018, 10:35

Funktioniert hier auch wieder mit Firefox, vielen Dank.

MfG, Tobias
<<--- Sony BVH-2000PS, prof. 1 Zoll "C"-Standard Videorecorder Bj. 1983
bildgenauer Insert- und Assemble- Schnitt für Video und 3 Tonspuren
Video Zeitlupen-Wiedergabe, Hinterband-Wiedergabe für Video und Audio

Beiträge: 12 827

Registrierungsdatum: 4. April 2004

Wohnort: Meerbusch (bei Düsseldorf)

Beruf: Softwareentwickler

  • Nachricht senden

13

Donnerstag, 16. August 2018, 14:21

Danke für Deine Mühen, Michael.

Funktioniert bei Euch auch der Link "Themen der letzten 24 Stunden" unten auf der Startseite wieder? Bei mir geht er in 90% aller Fälle nicht. Da ich genau diese Adresse auch überall als Lesezeichen gespeichert habe, habe ich erst mit Verzögerung gemerkt, daß das Forum überhaupt wieder erreichbar ist.

Edit: Geht jetzt auch wieder.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »timo« (16. August 2018, 15:45)


Beiträge: 2 880

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

14

Donnerstag, 16. August 2018, 16:43

Schön, daß es wieder geht. Bei mir seit ein paar Minuten, vor einer Stunde noch nicht.
Die Links bei magnetofon.de -> forum2 versuchen wohl auch hierhin zu kommen, liefern aber nur leere Default-Seiten mit der Behauptung, unter der Adresse gäbe es keinen "Content".

MfG Kai

Beiträge: 255

Registrierungsdatum: 1. März 2012

Wohnort: Radebeul

Beruf: Angestellter

  • Nachricht senden

15

Donnerstag, 16. August 2018, 16:55

Ich möchte ebenfalls herzlich Danke für Deine Mühe und investierte Zeit sagen.
Viele Grüße,

Matthias

16

Donnerstag, 16. August 2018, 18:49

Hallo Michael!

Ich möchte Dir ebenfalls sehr für Deine erfolgreiche Umbettung danken.
Was macht da schon der Fehlgriff auf der Tastatur (Komma anstatt Punkt).
Das Endresultat zählt.

Gruß
Wolfgang

PS.: Im Zusammenhang mit der Umstellung, hatte ich Dir eine mail geschickt.
Die wurde vom "mailer daemon" retourniert. Gilt die mir bekannte mail-Adresse
nicht mehr?

Beiträge: 357

Registrierungsdatum: 24. Mai 2015

Wohnort: Eislingen

Beruf: Qualitäts Fuzzi

  • Nachricht senden

17

Donnerstag, 16. August 2018, 19:11

Bei mir gehts momentan über unitymedia mit firefox oder ie explorer noch nicht.

Habe das gerade über Handy geschrieben......
Gruß
Manfred

2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder Autoreverse. Beide mit Dolby und drahtloser Fernbedienung. Täglich in Verwendung: Grundig SXV 6000, Grundig ST 6000, CF5500-2,TS 1000 und Grundig A5000 an Canton Plus E Subwoofersystem . In der Garage/Werkstatt: Grundig SV 2000, Tuner T7500 und Revox B77/HS. Im Esszimmer: Grundig V5000, Grundig T5000, Grundig CF 5500, Grundig CF 5500-2, Dual CS731Q.....und auf Halde: ein Sony DTC77 und ein TC-K 870.

Beiträge: 357

Registrierungsdatum: 24. Mai 2015

Wohnort: Eislingen

Beruf: Qualitäts Fuzzi

  • Nachricht senden

18

Donnerstag, 16. August 2018, 19:34

Kaum geschreiben, schon funktionierts...........
Gruß
Manfred

2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder Autoreverse. Beide mit Dolby und drahtloser Fernbedienung. Täglich in Verwendung: Grundig SXV 6000, Grundig ST 6000, CF5500-2,TS 1000 und Grundig A5000 an Canton Plus E Subwoofersystem . In der Garage/Werkstatt: Grundig SV 2000, Tuner T7500 und Revox B77/HS. Im Esszimmer: Grundig V5000, Grundig T5000, Grundig CF 5500, Grundig CF 5500-2, Dual CS731Q.....und auf Halde: ein Sony DTC77 und ein TC-K 870.

19

Donnerstag, 16. August 2018, 21:29

@Wolfgang
DNS Umstellungen haben den Nachteil, dass es einige Stunden dauert, bis das großflächig verteilt und angewendet wird. Darauf habe ich keinen Einfluss. Und da passiert es auch, dass die Webseiten erreichbar sind, die Mails aber noch nicht. Da macht jedes Betriebssystem auch eigene Spielereien und speichert Adressen lokal in einem Cache. Der wird manchmal erst nach Tagen (!) geleert und ein Update gemacht. DNS ist ein ganz übles Zeuch ...

@all
Und zu allem Überfluss gab es heute abend noch eine - angekündigte, von mir aber vergessene - Maintenance mit Unterbrechung der Internetverbindung um sonstigem Komfort. Ich Hoffe, das ist jetzt aber auch durch und die Lage beruhigt sich jetzt.

Hintergrund dieser ganzen Maßnahme war, dass mein Provider auf einmal über 70€ im Monat für den Anschluss haben wollte und überhaupt nicht auf Anrufe und so reagiert hat. So habe ich denn den Vertrag gekündigt. In Folge habe ich auch noch meine ganzen Webspace Verträge und Domains "konsolidiert", d.h. einige laufen aus, der Webspace fällt weg, usw. Schlussendlich spart das auch reichlich Geld. Damit die Foren aber weiterlaufen, habe ich mir den "Luxus" eines eigenen kleinen V(irtuellen)Servers geleistet. Er reicht aus, um alle Foren aufzunehmen, hat dann auch wieder eine feste IP Adresse und steht in einem Rechenzentrum. Denn einen Anschluss nach Hause mit fester IP Adresse kostet mittlerweile richtig Geld. Das sehe ich nicht wirklich ein. So werden also nach und nach die Foren auf den neuen Server umziehen. Mitte Mai 2019 muss das erledigt sein. Aber das sollte ich schaffen.

Gruß
Michael

20

Donnerstag, 16. August 2018, 21:31

Danke, verstehe nun deinen Massel.

Gruß Frank

Beiträge: 934

Registrierungsdatum: 6. Juni 2010

Wohnort: Berlin

Beruf: Radio-FS Techniker i.R.

  • Nachricht senden

21

Freitag, 17. August 2018, 01:28

Unter Windows hilft es manchmal, im Kommandozeilenfenster folgendes einzugeben ipconfig /flushdns

MfG, Tobias
<<--- Sony BVH-2000PS, prof. 1 Zoll "C"-Standard Videorecorder Bj. 1983
bildgenauer Insert- und Assemble- Schnitt für Video und 3 Tonspuren
Video Zeitlupen-Wiedergabe, Hinterband-Wiedergabe für Video und Audio

22

Freitag, 17. August 2018, 08:29

Moin,

obwohl ich hier ein "Neuer" bin, sage ich trotzdem vielen Dank für die Umstellung.

Aus eigener Erfahrung aus anderen Foren weiß ich, wieviel Arbeit generell in so einem Forum steckt.

Beste Grüße aus Hamburg.

Thomas

Beiträge: 84

Registrierungsdatum: 22. Juli 2017

Wohnort: Werneuchen

Beruf: Informatiker i.R.

  • Nachricht senden

23

Freitag, 17. August 2018, 11:34

Es ist an der Zeit, einmal Danke für die geleistete Arbeit zu sagen. Als ehemaliger Sysadmin kann ich sehr gut nachvollziehen, wie es Dir ergangen ist, als Du merktest, dass ein Schreibfehler die DNS Umstellung etwas verzögert, da wird einem ganz heiß. Das Warten darauf, dass sich alle DNS-Server geupdatet haben zerrt ganz schön an den Nerven, die Einen schaffen das in ein paar Stunden, andere brauchen 3-4 Tage dafür.
Viele Grüße
Eckhard

Revox B77, A76, A77, A78; Braun TG1000; Philips N4416; Uher 4400 Report Stereo IC; www.engelstrasse.de

Beiträge: 2 199

Registrierungsdatum: 21. März 2005

Wohnort: Rhein-Main Gebiet

Beruf: Rentenanwärter

  • Nachricht senden

24

Freitag, 17. August 2018, 11:36

Michael, du hast das mal wieder prima gewuppt, danke.

Gruß
Thomas
Unbelehrbarer Verehrer der Grundig-TK-Serie, bei denen das Drücken der Stopp-Taste ein Geräusch erzeugt, als wenn jemand gegen einen Blecheimer tritt.

Beiträge: 61

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

25

Freitag, 17. August 2018, 16:22

Hallo Michal!
Aus diesem Anlass möchte ich mich nochmals für dein persönliches Arrangement, welches du in dieses Forum steckst, herzlich bedanken. Ich bin zwar erst kurz dabei , las zwar schon länger mit und habe nun für mich ein neues Hobby entdeckt.

Ehrenamtliche Arbeiten werden schlecht honoriert.

Du sprichst auch von Kosten! Wie kann man dich dabei unterstützen, denn die Gemeinschaft zieht doch einen großen Nutzen aus diesem Forum, Spende? bitte PN?
Hier ist ein großer Sachverstand hinterlegt, den man schöpfen kann. Ein tolles lebendiges Forum! :thumbsup: :thumbup:

Ich bin gerne bereit auch einen Beitrag zu leisten. Eben, weil ich viele Infos hier erhalte.

Mit freundlichen Grüßen
Dietmar

Beiträge: 119

Registrierungsdatum: 13. November 2017

Wohnort: Bayern

Beruf: Softwareentwickler

  • Nachricht senden

26

Freitag, 17. August 2018, 23:50

Ich möchte mich Dietmar anschließen...

Beiträge: 2 695

Registrierungsdatum: 5. Oktober 2004

Wohnort: München

Beruf: Pensionär

  • Nachricht senden

27

Samstag, 18. August 2018, 09:05

Hallo Michael,

bei der nächsten Umstellung schau Dir mal meinen Provider WebhostOne an. Ich bin seit zehn Jahren sehr zufrieden, qualitativ, preislich und vor allem auch mit dem Kundendienst.

In Deine Laudatio einstimmende Grüße, Anselm

Beiträge: 135

Registrierungsdatum: 24. Januar 2013

  • Nachricht senden

28

Samstag, 18. August 2018, 20:44

Auch von mir einen grossen Dank!
Viele Grüsse, Sebastian