You are not logged in.

  • "MichaelB" started this thread

Posts: 2,932

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

1

Friday, February 3rd 2017, 9:36pm

Wartungsarbeiten

Hallo,

morgen, Samstag, 4.2.2017, im Laufe des Nachmittags, muss ich den Server einmal neu starten. Nach 256 Tagen Dauerbetrieb werden die Platten alle geputzt. Da viele und große Platten drin stecken, dauert das etwas. Daher keine Panik ;)

Gruß
Michael

Posts: 128

Date of registration: Jun 29th 2014

Location: Oberlausitz

Occupation: Funkmechaniker

  • Send private message

2

Saturday, February 4th 2017, 9:49am

Dann viel Erfolg

Immerhin scheints kein Windowsserver zu sein, wenns so lange ohne Neustart ging
MfG Mario

Posts: 485

Date of registration: Oct 14th 2006

Location: Wien

  • Send private message

3

Saturday, February 4th 2017, 12:30pm

Seit gestern Abend kann ich mit Firefox oder Chrome nicht mehr auf das Forum zugreifen. Über den TOR Browser gehts.

Als Begründung wird ein 403 Error angeführt:

"Forbidden

You don't have permission to access /index.php on this server."

Kennt jemand das Problem und weiß was die Ursache dafür sein könnte?

Löschen von Cookies hat nichts geholfen

Danke
Viele Grüße
Lukas

Posts: 128

Date of registration: Jun 29th 2014

Location: Oberlausitz

Occupation: Funkmechaniker

  • Send private message

4

Saturday, February 4th 2017, 12:55pm

Beim Andoiden hier gehts, beim Fuchs auch.
MfG Mario

Posts: 5

Date of registration: Feb 5th 2008

  • Send private message

5

Saturday, February 4th 2017, 2:55pm

Hier noch mal Lukas. Geier15 war mein 1. Account hier, den ich dann vergessen habe, jeztzt ist er mir wieder eingefallen, aaber mit Lukas komm ich nicht mal mehr übers TorNetzwerk in das Forum.

Es muss was Persönliches sein, dass nur meinen Account bzw. meinen Computer betrifft. Als nähere Info wird mir mitgeteilt, dass die Verbindung nicht sicher sei und daher nicht zugelassen wird.
Alle anderen Websites, die ich regelmäßig besuche, scheinen normal zu funktionieren.

  • "MichaelB" started this thread

Posts: 2,932

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

6

Saturday, February 4th 2017, 4:02pm

Deine PN gelesen?

Auf dem Server läuft nchts, was so eine Fehlermeldung der Art "die Verbindung scheint nicht sicher zu sein" ausgeben könnte.

Gruß
Michael

  • "MichaelB" started this thread

Posts: 2,932

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

7

Saturday, February 4th 2017, 4:13pm

Fertig. Neu gestartet. Läuft.

8

Saturday, February 4th 2017, 6:33pm

Und, wieviel dreck kamm raus aus dem Server? musste der grosse strassenbesen rann oder reichte noch kehrblech mit handbesen ? :D Bild vom dreckhaufen verfuegbar ? 8o
Ich putze hier nur...

Posts: 485

Date of registration: Oct 14th 2006

Location: Wien

  • Send private message

9

Saturday, February 4th 2017, 7:06pm

Danke, bei mir läuft's auch wieder
Viele Grüße
Lukas

Posts: 300

Date of registration: May 1st 2009

Location: Leipzig

Occupation: Techniker

  • Send private message

10

Monday, February 6th 2017, 1:41pm

Ich kann seit Freitag Abend nicht mehr von meinem iPhone aus auf die Seite zugreifen. Es kommt die Meldung "Forbidden". Vom PC aus funktioniert alles.
Sollen etwa iPhone Nutzer von der Seite ausgesperrt werden, ähnlich wie das bei Nutzung des Internet-Explorers auf Kim DotCom's "Mega" der Fall ist?

  • "MichaelB" started this thread

Posts: 2,932

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

11

Monday, February 6th 2017, 2:54pm

Boah, wenn ich solche Schlußfolgerungen lese, habe ich kaum Lust zu antworten.

Am Samstag gab es einen massiven Angriff auf eine Bildergalerie, die hier auf dem Server liegt. Dabei hab ich so ziemlich alle IP Adressenbereiche gesperrt, die daran beteiligt waren. Da ich recht großzügig war, und immer /8-Subnetze verbannt habe, sind davon leider auch ein paar gute Adressen betroffen. Wer also nicht auf das Forum zugreifen kann und "Forbidden" Meldungen bekommt, möge mir bitte eine Mail mit seiner aktuellen IP Adresse schicken. ich räume das dann kurzfristig auf.

Gruß
Michael

Posts: 530

Date of registration: Jul 28th 2008

Location: NDH

  • Send private message

12

Monday, February 6th 2017, 4:23pm

moin moin,

ich habe ein anderes problem.
wenn ich nach neuen posts gesehen habe und dann auf den link "letzter beitrag" gehe, gelange ich zwar zum beitrag, aber werde abgemeldet.
das gleiche passiert auch, wenn ich längere zeit nicht auf der seite unterwegs bin, die seite also nur im hintergrund offen ist.

linux mint cinnamon
firefox 45.0

reginald
Das wahre Verbrechen verübt die volkstümliche Musik am Gehörgang der Menschheit.
( Benno Berghammer )

Posts: 1,128

Date of registration: Apr 17th 2009

Location: Am Remstal

  • Send private message

13

Monday, February 6th 2017, 5:20pm

Hallo Reginald,

beim Anmelden bitte das Häckchen bei "angemeldet bleiben" setzen und Cookies vom Forum zulassen. Bin mit xubuntu abends hier, keine Probleme.
Gruß
André

Posts: 530

Date of registration: Jul 28th 2008

Location: NDH

  • Send private message

14

Monday, February 6th 2017, 5:56pm

moin moin,

ist alles ordentlich gesetzt, das problem habe ich auch nur hier in diesem forum. ?(

reginald

p.s. wenn ich rausgekickt werde ist auch meine spracheinstellung und der eingestellte stil weg ;(
Das wahre Verbrechen verübt die volkstümliche Musik am Gehörgang der Menschheit.
( Benno Berghammer )

  • "MichaelB" started this thread

Posts: 2,932

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

15

Monday, February 6th 2017, 6:28pm

Hallo Reginald,

eigentlich ist das das Sympton für ein nicht gesetztes Häkchen bei "angemeldet bleiiben". Ggf. hat dir der Browsercache ja noch eine alte Seite angeboten. Sonst wüsste ich auch nichts.

Gruß
Michael

Posts: 530

Date of registration: Jul 28th 2008

Location: NDH

  • Send private message

16

Monday, February 6th 2017, 6:32pm

moin moin,

ja michael ist eigentlich kein beinbruch, es ist eben so.
ich kann damit leben, mir war es in den letzten tagen nur mal wieder öfter unter gekommen.

cu reginald
Das wahre Verbrechen verübt die volkstümliche Musik am Gehörgang der Menschheit.
( Benno Berghammer )

Posts: 300

Date of registration: May 1st 2009

Location: Leipzig

Occupation: Techniker

  • Send private message

17

Monday, February 6th 2017, 6:42pm

Ich kann die Seite über mein iPhone mit dem Safari Browser aus dem Vodafone 3G Netz nicht erreichen.
Die momentane IP-Adresse lautet: 109.43.1.157
Diese dürfte sich jedoch nach jedem Neustart des Gerätes ändern.
Über WLAN läßt sich die Seite mit dem iPhone ohne Probleme aufrufen.

Posts: 1,128

Date of registration: Apr 17th 2009

Location: Am Remstal

  • Send private message

18

Monday, February 6th 2017, 8:08pm

Ich kenne es auch nur so und selbst schon erfolgreich probiert. Abmelden, Cache und Cookies löschen und zu den schon genannten Optionen wieder anmelden. Burning Board zickt zwar mal gerne rum, akutell macht es nur bei dem neuen Edge-Browser (Win10) Problem, aber FF und Chrome gehen eigentlich einwandfrei.
Gruß
André

  • "MichaelB" started this thread

Posts: 2,932

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

19

Monday, February 6th 2017, 10:08pm

So, das sollte jetzt wieder gehen.

Gruß
Michael

Posts: 300

Date of registration: May 1st 2009

Location: Leipzig

Occupation: Techniker

  • Send private message

20

Tuesday, February 7th 2017, 7:25am

Der mobile Zugang funktioniert jetzt auch wieder. Hoffentlich auch von meinem zweiten Handy.

  • "MichaelB" started this thread

Posts: 2,932

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

21

Tuesday, February 7th 2017, 10:24am

Bitte, gern geschehen.

Sollte das zweite Handy von einem anderen Provider versorgt werden, ist stark anzunehmen, dass es auch eine andere IP Adresse bekommt. Die könnte dann möglicher- und zufälligerweise ebenfalls ausgesperrt sein.

Das können wir fortsetzen ...

Gruß
Michael

Posts: 298

Date of registration: Mar 28th 2004

Location: Hof

Occupation: Einzelhandelskaufmann

  • Send private message

22

Tuesday, February 7th 2017, 10:37am

Lieber Michael. Sollten die ganzen Probleme hier von meiner Gallery und der wackeligen Software her stammen, darfst du
die Gallery gerne vom Netz nehmen.Ich möchte nicht, das das Forum hier wegen der Spam Attacken Schaden nimmt. Du hast mir schon
sehr lange Platz auf deinem Server gegeben.


Liebe Grüße
Robert
Lieber gebückt im Tonbandkeller, als kerzengerade in der Arbeit.

  • "MichaelB" started this thread

Posts: 2,932

Date of registration: Dec 11th 2012

Location: North of Frankfurt/Main

  • Send private message

23

Tuesday, February 7th 2017, 10:47am

Hallo Robert,

ist alles ok. Sowas passiert immer wieder mal. Kürzlich hatte man es auf den Download-Bereich abgesehen. Alles im grünen Bereich ;)

Gruß
Michael

Posts: 2,896

Date of registration: Dec 5th 2004

Location: NRW

Occupation: N.N.

  • Send private message

24

Tuesday, February 7th 2017, 4:51pm

Hi Michael,

vielen Dank auch von meiner Seite. Ich kann nun wieder die Seiten des magnetofon.de erreichen. :-)

Gruß

Thomas
Mein Motto "Zitat" »Opa Deldok«: »Früher war alles schlechter. !!!!