Sie sind nicht angemeldet.

  • »kaimex« ist der Autor dieses Themas

Beiträge: 3 614

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

1

Sonntag, 29. Juli 2018, 11:52

Emoji schneidet Text ab ?

Hallo,
ich hatte gerade eben dreimal hintereinander, also reproduzierbar, den Effekt, daß ein unter Android gesetztes Emoji am Ende einer Zeile in der Vorschau eines Beitrages noch nichts Böses ahnen ließ, nach Absenden des Textes fehlte jedoch sowohl im erzeugten Beitrag als auch im Editor sämtlicher Text ab dem Emoji.
Ich versuche es hier nochmal mit den ersten 3 der Android Emojis:
1.

  • »kaimex« ist der Autor dieses Themas

Beiträge: 3 614

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

2

Sonntag, 29. Juli 2018, 11:56

Wie man sieht, tritt die Wirkung schon beim ersten Emoji ein.
Der Text sah im Editor vor Absenden so aus:
1. {Emoji1} Blabla1
2. {Emoji2} Blabla2
3. {Emoji3} Blabla3

MfG Kai

3

Sonntag, 29. Juli 2018, 12:03

Dann probiere ich das mal.

1. :P bla bla bla
2. :gear: dum di dum
3. :love: geht doch

Du schreibst auch "Emoji am Ende einer Zeile" und bei deinem Beispiel steht das Emoji am Beginn.
Wenn ich das so eintippe, steht mein Text ganz normal im Editor. Wie schreibst du deine Beiträge? Erst in einem Editor vor und überträgst dann mit Copy und Paste in den Editor? Dann könnte ich mir denken, dass die Emojis unter Android so ein komisches Format haben, dass sie hier nicht angezeigt werden.

Gruß
Michael

  • »kaimex« ist der Autor dieses Themas

Beiträge: 3 614

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

4

Sonntag, 29. Juli 2018, 12:17

Ich sitze gerade mit einem 8"-Android Tablett in der Küche.
In dem Beitrag, bei dessen Schreiben mir dieser Nebeneffekt unangenehm auffiel, stand das Emoji am Zeilenende,
in den o.a. Beispielen nicht. Die Position spielt also keine Rolle.
Du hast nicht die Emojis von Androids Emoji-Seite verwendet, sondern welche aus der kleinen Auswahl im Editor.
Ich fürchte, die zusätzlichen könnte ich nur mit einem Screenshot hier einfügen, komme mir aber jetzt schon wie ein Masochist vor und lasse das lieber. Ich weiß garnicht, ob es diese zusätzlichen Emojis auch unter Linux oder Windows gibt.
Sie scheinen wie ein EOF zu wirken.

MfG Kai

  • »kaimex« ist der Autor dieses Themas

Beiträge: 3 614

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

5

Sonntag, 29. Juli 2018, 13:50

Jetzt mal von Linux Mint aus:
Es handelt sich wohl um ein Android-spezifisches Problem, da diese zusätzlichen Emojis von der Google-OnScreen-Tastatur kommen, die es unter Linux und Windows normal nicht gibt (nehm ich an).

MfG Kai

Beiträge: 530

Registrierungsdatum: 28. Juli 2008

Wohnort: NDH

  • Nachricht senden

6

Sonntag, 29. Juli 2018, 14:05

moin moin,

ich denke dabei auch an ein android-problem.
mitunter bekomme ich sms von einer kollegin, da gibt es emojis die ich sehen kann, auf meinem schmartfon und es gibt welche die bei mir nur als rechteck mit kreuz drin erscheinen.
lange rede gar kein sinn, diese sind welche die es in meiner androidversion nicht gibt, haben wir dann mal rausgefunden.
zumindest die texte waren vollständig.

reginald
Das wahre Verbrechen verübt die volkstümliche Musik am Gehörgang der Menschheit.
( Benno Berghammer )

Beiträge: 292

Registrierungsdatum: 23. März 2016

Wohnort: Hamburg

Beruf: habe ich hinter mir

  • Nachricht senden

7

Montag, 30. Juli 2018, 08:37

Moin aus Hamburg!

Auf dieses Problem stieß ich vor ca. einem Jahr. Die Ursache war, dass ich Emojis von außerhalb des Forum-Editors benutzte (Win und Ipad). Immer wieder wurden Textteile abgeschnitten.

Die Lösung war, nur noch Emojis aus dem Forum-Editor zu benutzen.

Gruß

Hannes
Meine Elektronik-Kenntnisse: Ich löte nach Zahlen :)