You are not logged in.

  • "Pegg" started this thread

Posts: 3

Date of registration: Jan 19th 2020

  • Send private message

1

Sunday, January 19th 2020, 4:26pm

Hallo zusammen

Ich heiße Jens und bin 40Jahre Jung. Durch Zufall bin ich an ein Teac X10 gekommen.

Ich wollte es natürlich direkt ausprobieren. Leider lässt sich das Gerät nach dem Einstecken des Netztsteckers nicht einschalten.

Daraufhin habe ich das Teac geöffnet und die drei Sicherungen auf der Oberseite und die eine auf der hinteren Platine geprüft. Die sind alle ganz. Strom kommt am Schalter auch an. Und da verlassen mich auch schon meine Elektokentnisse.
Hat jemand eine Idee was da defekt sein könnte oder was man noch durchmessen kann.
Vielen Dank für Eure Antworten.

Gruß Jens

Posts: 141

Date of registration: Jan 22nd 2013

Location: Duisburg (derPott kocht)

Occupation: Elektrotechniker (Selbständig)

  • Send private message

2

Sunday, January 19th 2020, 4:58pm

Hallo Jens

Erstmal herzlich Willkommen hier im Forum.
Du schreibst "Strom kommt am Schalter auch an", kannst Du die Spannung auch am Abgang des Netzschalters und am
Eingang des Trafos messen ? Kannst Du irgendwelche Gleichspannungswerte am Netzteilausgang messen ?? Vielleicht solltest
Du Dir erst mal ein Service Handbuch beschaffen!


Gruss
Dirk
Lässt sich berieseln von : SONY TC-K770ES, Kenwood KX-880D + KX-1003,
Marantz SD-3000, Toshiba PC-5460, Sony TC-U5, DUAL C822 + C828, ONKYO TA-2050,
UHER CG343, UHER SG521, ARISTONA EW5504, SONY TC-366, Sony TCD-D100 :rolleyes:

  • "Pegg" started this thread

Posts: 3

Date of registration: Jan 19th 2020

  • Send private message

3

Tuesday, January 21st 2020, 9:29am

Hallo Dirk,
Am Schalter Ausgang kommt auch Strom an.
Wo könnte ich so ein Service Handbuch bekommen?
Gruß Jens

Posts: 172

Date of registration: May 28th 2009

Location: Oberbayern

Occupation: hoffentlich bald Pensionär

  • Send private message

4

Tuesday, January 21st 2020, 10:25am

Hallo Jens,

willkommen hier im Forum.

Schau doch mal hier im Downloadbereich unter "Geräte"-"T"-"TEAC" ganz unten. Da steht was von x10 service manual.

Gruß
Hörbie

Posts: 1,483

Date of registration: Jun 6th 2010

Location: Berlin

Occupation: Radio-FS Techniker i.R.

  • Send private message

5

Tuesday, January 21st 2020, 3:19pm

Hallo Jens,

herzlich Willkommen im Forum. Für den Downloadbereich musst du dich nochmals registrieren und einloggen, bevor du das Manual herunterladen kannst. Ich habe mal reingeschaut, mess mal bitte zwischen den beiden Sicherungen F1 und F2 die Wechselspannung an der Sekundärseite des Netztrafos. Da solltest du 24 V AC messen. Du solltest dafür besser einen neuen Thread unter Tonbandgeräte/Hilfe und Tips eröffnen um das Thema weiter zu führen.

MfG, Tobias
Es gibt 2 Dinge, die unendlich sind, die menschliche Dummheit und das Universum. Aber beim Universum bin ich mir noch nicht 100% sicher (Albert Einstein)

  • "Pegg" started this thread

Posts: 3

Date of registration: Jan 19th 2020

  • Send private message

6

Tuesday, January 21st 2020, 10:32pm

Vielen Dank ihr beiden für Eure Tipps. Ich werde das am Wochenende mal umsetzten:-)

1 user apart from you is browsing this thread:

1 guests