Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-30 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Samstag, 17. Februar 2018, 21:28

Forenbeitrag von: »hannoholgi«

ReVox PR 99 MKIII

Na dann eben nicht. Wer nicht will, der hat schon! Und tschüs...

Samstag, 17. Februar 2018, 20:03

Forenbeitrag von: »hannoholgi«

ReVox PR 99 MKIII

Zitat von »Gyrator« Am Gerät gibt es keinen Schalter für Quelle! Verwechselst Du da etwas? Da war wohl die B77 dazwischen geraten!

Samstag, 17. Februar 2018, 19:58

Forenbeitrag von: »hannoholgi«

ReVox PR 99 MKIII

Bei XLR ist 1 = Masse, 2 = heiß, 3 = kalt. Wenn du die an einen unymmetrischen Eingang mit Cinchbuchse schalten willst, musst du folglich 1 und 3 auf den Schirm und 2 auf den Stift des Cinchsteckers legen. In den anderen Punkten sind leider deine Informationen nicht so ganz klar... Mach es doch bitte mal einfacher für uns und beschreib genau, wie die relevanten Schalter stehen und was du wie mit was für einem Kabel angeschlossen hast. Und vermeide bitte solche Formulierungen wie "der Schalter st...

Samstag, 17. Februar 2018, 15:27

Forenbeitrag von: »hannoholgi«

ReVox PR 99 MKIII

Oder konkret: rechts neben dem Netzschalter befindet sich der OUTPUT-Kippschalter. Der hat zwei Stellungen: reproduce und input. Die erste Stellung (Schalter oben) ist die Hinterbandkontrolle. Damit hörst du nur was, wenn das Band läuft, weil dieser Schalter das Signal vom Hörkopf auf den Ausgang schaltet. Auch bei Wiedergabe muss er oben stehen. Steht er in der Stellung input (unten), wird das Eingangssignal auf den Ausgang und auf die Aussteuerungsinstrumente geschaltet. Nur dann hörst du bei ...

Samstag, 17. Februar 2018, 13:57

Forenbeitrag von: »hannoholgi«

ReVox PR 99 MKIII

Hallo Adolf, ich frage nur mal vorsichtshalber (nicht böse sein): du hast die Maschine schon länger und weißt, wie sie zu bedienen ist? Oder ist sie erst kürzlich zu dir gekommen? Ich möchte nur Bedienungsfehler ausschließen! Was ist mit der Mithörkontrolle über Kopfhörer? Ist Vorband ein Signal hörbar? LG Holgi

Freitag, 16. Februar 2018, 19:50

Forenbeitrag von: »hannoholgi«

Wer kennt dieses Gerät ?

Ich verstehe ehrlich gesagt deine Frage nicht. Die Bezeichnung hat bestimmt jemand selbst da draufgeklebt. Oder ist es die Angabe "2 Track", die dich verwirrt? Wenn ja, warum? Sie ist doch korrekt, das 4000er ist ein Zweispurgerät. Zumindest nannte man das früher so. Heute sagt man ja korrekterweise Halbspur.... Es wird nur die obere Hälfte des Bandes magnetisiert, nach dem Umdrehen die andere. LG Holgi

Dienstag, 13. Februar 2018, 23:57

Forenbeitrag von: »hannoholgi«

Revox A77 HS - Schnäppchen oder Geldgrab?

Lieber Robert, du hast eine Mail von mir! Es ist übrigens korrekt, dass die A77 MkIV bis Oktober 1977 gefertigt wurde. Zumindest offiziell... LG Holgi

Dienstag, 13. Februar 2018, 16:06

Forenbeitrag von: »hannoholgi«

Beocord 1200 ungleiche Lautstärke bei Wiedergabe

Ach so, damit du nicht dumm stirbst : Im Schaltbild sind die Transistoren nur mit fortlaufenden Bezeichnungen (TR1.....TR26) bezeichnet. Im rechten Teil des Schaltplans finden sich zwei kleine Auflistungen, wo diese Nummern siebenstelligen Indexnummern zugewiesen werden. Beispiel: TR13: 8320108 Ganz rechts oben um Schaltplan ist dann ein Kasten, in dem diese Index-Nummern aufgedröselt werden. Da findet man dann für das obige Beispiel den BC108B oder diverse Vergleichstypen aufgeführt, mitsamt de...

Dienstag, 13. Februar 2018, 14:00

Forenbeitrag von: »hannoholgi«

Beocord 1200 ungleiche Lautstärke bei Wiedergabe

Ah jetzt, jaaa! Ich habe mich jetzt auch bezügl. der Transistoren mal schlau gemacht. Es sind fast nur Wald- und Wiesentypen verbaut. TR6 und TR7 sind z.B. BC109B, also rauscharme npn-Typen. TR5 ist ein BC108, also ein nicht so rauscharmer npn-Standard-Transistor. Wenn da wirklich was ersetzt werden muss, gibt es keine Beschaffungsprobleme!

Montag, 12. Februar 2018, 21:29

Forenbeitrag von: »hannoholgi«

Beocord 1200 ungleiche Lautstärke bei Wiedergabe

Lieber Hansi, ohne einen entsprechenden Schaltplanauszug werden wir dir da nicht helfen können. TR5 und TR6 sind ja keine Transistortypen, sondern die Kennzeichnung der Dinger im Schaltplan. Davon abgesehen werden es sicher nicht die Transistoren sein, die da spinnen. Transistoren sind entweder heile oder defekt. Die Bauteile, die bei alten Geräten die höchsten Ausfallraten haben, sind die Elektrolyt-Kondensatoren, kurz Elkos genannt. Die sind bei Geräten, die älter als 30 Jahre sind, eigentlich...

Sonntag, 11. Februar 2018, 21:25

Forenbeitrag von: »hannoholgi«

Uher CR 240 - Meter funktionieren nicht

Du musst auch den Durchgang messen von einem Anschluss zum anderen. Jede der beiden Lötfahnen ist auf einer Seite der Spule mit der Rückstellfeder verbunden (auf der Unterseite ist noch eine zweite wie die auf deinen Fotos sichtbare Feder). Die Spiralfedern sind gleichzeitig die Stromzuführung zur Spule. Da müssen dann als Widerstand so 0,5-2 kΩ, je nach Empfindlichkeit des Messwerks, zu messen sein.

Sonntag, 11. Februar 2018, 17:04

Forenbeitrag von: »hannoholgi«

Technics RS-BX 501 - seltsames Zischen auf manchen Aufnahmen

Ein Tonkopf, der so stark abgenutzt ist, dass sich bereits der Spalt öffnet, ist bei Kassettendecks extrem selten und ist eigentlich nur bei Geräten denkbar, die im 12-24 h-Betrieb gelaufen sind (Kneipen, Clubs, Hintergrundbedudelung, irgendwelche Studios), weil die Bandzüge bei Kassetten einfach zu niedrig sind. Wenn ein Kopf aber mal so weit runter ist, dann macht sich das in rapide abnehmender Höhenwiedergabe bemerkbar. Meist ungleichmäßig, d.h. ein Kanal ist zunächst noch besser als der ande...

Sonntag, 11. Februar 2018, 11:31

Forenbeitrag von: »hannoholgi«

Uher CR 240 - Meter funktionieren nicht

Da fällt mir als erstes ein: "durchgebrannte Drehspulen". Aber bei beiden gleichzeitig? Eher nicht... Danke für die Nick-Änderung!

Sonntag, 11. Februar 2018, 11:25

Forenbeitrag von: »hannoholgi«

Halbspur Maschinchen für 15cm Spulen

Grundig TK 3200 Hifi: Drei Köpfe, Halbspur-mono, drei Speeds, Druckguss-Chassis, servicefreundlich, leider selten, 15er Spulen, Bandzugregelung, schaltbare Pegelautomatik, innovative Siemens Motorelektronik, keine bekannten Schwachstellen, wahlweise Batterien oder Netzteilbetrieb. Hat nicht jeder und es ist ein "Maschinchen"! index.php?page=Attachment&attachmentID=19490 LG Holgi

Samstag, 10. Februar 2018, 23:18

Forenbeitrag von: »hannoholgi«

Uher CR 240 - Meter funktionieren nicht

Hallo, wäre es eventuell möglich, dass du dir einen anderen Nick zulegst? Nicht, dass es da Verwechslungen gibt. Ich mein ja nur... Bist du sicher, bzw. hast du schon mal überprüft, ob die Instrumente nicht mechanisch blockiert sind? Leider kommt es ja bei den Instrumenten von Bertram und anderen häufig vor, dass sich die Kernmagneten lockern (der Klebstoff zersetzt sich!) und dann sind die Drehspulen festgeklemmt. Wenn auch der Batterietest keinen Ausschlag zeigt, ist eine mechanische Ursache s...

Samstag, 10. Februar 2018, 12:37

Forenbeitrag von: »hannoholgi«

Pioneer HPM 100

Zitat von »Moppedmanni« mal einen anderen Hochtöner dranhängen. Genau! Muss auch gar kein Hochtöner sein. Irgend einen kleinen alten Lautsprecher aus der Bastelkiste... Es kann außerdem sein, dass die Weichen Sicherungselemente für die HT enthalten, z.B. in Form von trägen Schmelzsicherungen. Daher: vor dem Lautsprechertausch erst mal alle anderen Ursachen ausschließen! Kann u.U. viel Geld sparen.

Samstag, 10. Februar 2018, 11:53

Forenbeitrag von: »hannoholgi«

Pioneer HPM 100

Zitat von »kaimex« Die häufigste Ausfall-Ursache bei Hochtönern ist durchgebrannte Schwingspule infolge Überlastung. Bändchen haben aber keine Schwingspule, eben nur das Bändchen und einen starken Magneten (plus einen Übertrager). Daher kommen eigentlich nur folgende Ursachen in Betracht: Bändchen beschädigt/durchtrennt oder Zuleitungen abgängig. Der Übertrager wird seltener kaputt sein, da robuster. Ob man das selbst reparieren kann, hängt sehr von den eigenen feinmotorischen Fähigkeiten ab. I...

Freitag, 9. Februar 2018, 16:05

Forenbeitrag von: »hannoholgi«

SG 520 Variocord läuft senkrecht zu langsam

Hallo Detlef, da ist ein Lämpchen mit 16 V/40 mA drin. Ich vermute, eins mit Glassockel, wie in der Lichtschranke bei der Revox A77 (Sockel T5). Jedenfalls finde ich bei der Bildersuche über Google so eine weiße Steckfassung im VU-Meter. Ich sehe allerdings schwarz bezüglich der Verfügbarkeit dieser Lampen. Eventuell müsstest du in Erwägung ziehen, eine 12V-Version zu nehmen und über einen Vorwiderstand zu betreiben. Mehr als 50-60 mA (0,6-0,7 W) darf die aber nicht haben, sonst wird es dem Inst...

Donnerstag, 8. Februar 2018, 20:29

Forenbeitrag von: »hannoholgi«

Was für Maße haben die originalen Uher Schrauben mit denen die silberne Frontabdeckung befestigt ist?

Zitat von »besoe« Ohjeohje, Schlitzschrauben erzeugen doch ein unruhiges Bild auf der Frontseite, da jeder Schlitz in eine andere Richtung zeigt! Fehlt da nicht was? *** Ironiemodus aus *** oder so? Ich werde auch immer ganz nervös und muss dann Beruhigungspillen nehmen, wenn ich ein Gerät auf dem Tisch habe, bei dem die Schraubenschlitze alle in verschiedene Richtungen zeigen! (*** Scherzmodus aus ***)

Dienstag, 6. Februar 2018, 16:52

Forenbeitrag von: »hannoholgi«

Technics RS-BX 501 - seltsames Zischen auf manchen Aufnahmen

Also, dass bei unzureichendem Band-Kopf-Kontakt die Höhen zischeln, habe ich noch nie gehört . In diesem Fall kommt es eher zu mangelnder/schwankender Höhenwiedergabe und Lautstärke. Was mir noch einfällt: können solche Effekte nicht auch bei hochfrequenten Längsschwingungen des Bandes zustande kommen? Aber ich glaube, daraus resultiert eher ein allgemein raues Klangbild, nicht nur in den Höhen...

Sonntag, 4. Februar 2018, 17:09

Forenbeitrag von: »hannoholgi«

Technics RS-BX 501 - seltsames Zischen auf manchen Aufnahmen

Meinst du dieses Zischeln bei den S-Lauten? Das ist eine Übersteuerung der hohen Frequenzen. Entweder weil der HF-Arbeitspunkt nicht stimmt (zu wenig Bias) oder weil einfach der Aufsprechpegel zu hoch war. LG Holgi

Freitag, 2. Februar 2018, 22:48

Forenbeitrag von: »hannoholgi«

Uher Royal Deluxe

Zitat von »DOSORDIE« Hä? Einmal an der Schraube vom Griff gedreht und es ist weg. Ja, das ist ein Uher-Patent, die Entbrumm-Schraube! Wusstest du das nicht?

Freitag, 2. Februar 2018, 15:49

Forenbeitrag von: »hannoholgi«

" echt hochpreisig "

Zitat von »E001« Es wundert mich, das du dich läst so prowozieren. Lieber Emil, dieser Gefühlsausbruch und die fette 36-Punkt-Schrift war natürlich schon ein wenig übertrieben und eher satirischer Natur! In Wirklichkeit habe ich mich gar nicht darüber aufgeregt. Du brauchst dir also keine Sorgen um mich zu machen. Alles gut. LG Holgi

Donnerstag, 1. Februar 2018, 19:43

Forenbeitrag von: »hannoholgi«

" echt hochpreisig "

Ja, klar. 0815, sicher. Ich lasse mich nicht mehr produzieren. Auch nicht von Interlektuellen, die drei Silvester auffe Akamie studiert haben... Du hast Recht und ich meine Ruhe. Denn: Es ist mir scheißegel, was für eine Klasse oder ein Mittelmaß der PM 655 Vxi ist, ich finde ihn und seine Performance geil!!!!!!!!! Und es wird mein Verstärker bleiben, bis an mein nahes Lebensende. Herrschaftszeiten. Ende Gelände.

Donnerstag, 1. Februar 2018, 18:06

Forenbeitrag von: »hannoholgi«

Uher Royal Deluxe

Zitat von »reginald bull« bei uns gibt's heute abend > pomme de bordell < Das hieße ja »Puffkartoffel«! Muss es nicht irgendwie anders sein? Aber egal, Hauptsache, es schmeckt! Ich muss immer lange betteln, bis es mal wieder Puffer gibt. Meine Frau mag den Geruch in den Haaren und Klamotten nicht, dabei macht sie die zweitbesten Puffer der Welt! Nun aber wieder zurück zum Thema...

Donnerstag, 1. Februar 2018, 15:34

Forenbeitrag von: »hannoholgi«

Uher Royal Deluxe

Bitte keine Gossensprache hier Forum! Wenn schon, dann "bis es Bordell macht"!

Donnerstag, 1. Februar 2018, 15:32

Forenbeitrag von: »hannoholgi«

Loewe QR320 Fragen

Allens klor. Welchen Spannungs- und Stromwert die Lämpchen haben, steht aber sicher nicht im Schaltplan, oder? Ich vermute 5-6 V und höchstens 50 mA. Vielleicht hast du auch eine angeborene Ersatzteilliste?!

Donnerstag, 1. Februar 2018, 11:44

Forenbeitrag von: »hannoholgi«

Uher Royal Deluxe

Na denn: ab in die Tonne!

Donnerstag, 1. Februar 2018, 11:39

Forenbeitrag von: »hannoholgi«

" echt hochpreisig "

Zitat von »BonyTanks« Ich kann überhaupt nicht nachvollziehen, wie man diese wunderbaren H/K Verstärker schlecht finden oder machen kann. Es ist ja nur ein alter Schlickefänger, der die Dinger hier schlecht macht. Und den ignoriere ich jetzt einfach mal . Ich habe schon viele Geräte aus dieser Zeit von innen gesehen, und der H/K entspricht absolut dem state of the art von damals. Alles gut. LG Holgi

Donnerstag, 1. Februar 2018, 11:33

Forenbeitrag von: »hannoholgi«

Loewe QR320 Fragen

Aha. Dann nehme ich alles zurück und behaupte das Gegenteil. Da ich das Ding nicht selbst habe, habe ich meine Schlussfolgerung aus Fotos, Testbericht und technischen Daten gezogen. Ich wollte auch nicht erst nach einem Schaltplan suchen. Hast du den, Ulrich? Oder woher hast du deine Erkenntnisse?